Pomocy


(Saab) #1

Witam.

Nie wiem co sie stało , ale nie mogę uruchomoc kompa w trybie normalnym tylko awaryjnym :frowning: :x , czy może mi ktoś tutaj pomóc ?????

Wielkie dzieki :slight_smile:


(boczi) #2

Zrób loga z programu Hijackthis ( http://www.hijackthis.prv.pl) i zrób skan programami:

Zrób skan:

:arrow: Panda

:arrow: Kaspersky

:arrow: mks_vir

:arrow: Trend

:arrow: Dr.Web

Dodatkowy skan programami:

:arrow: PestPatrol

:arrow: Spybot Search & Destroy 1.4

:arrow: Ad-aware SE Personal

:arrow: CWShredder

I co to znaczy dokładnie, że nie możesz go uruchomić. Jakiś screen, komunikat?


(Monczkin) #3


(Ford Fokus) #4

Ostatnio mojemu kumplowi się tak stało, powód - komp przestał wykrywać karę graficzną, zrób tak Prawym na pulpicie -> Właściwości -> Ustawienia i czy w polu "Ekran" jest coś napisane (musi być nazwa Twojego monitora i karty graficznej).

Złączono Posta : 29.07.2005 (Pią) 22:07

Teżbyś był w szoku jak tu nagle kompa nie możesz odpalić :smiley:


(Saab) #5

Nie ma zadnych komunikatów :frowning:

Skanowałem Pandą i Ad-

Logfile of HijackThis v1.99.1

Scan saved at 22:08:46, on 2005-07-29

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\SYSTEM32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\Internet Explorer\iexplore.exe

C:\PROGRA~1\WINZIP\winzip32.exe

C:\PROGRA~1\WINZIP\wzqkpick.exe

C:\Documents and Settings\Administrator\Ustawienia lokalne\Temp\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page =

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =

R3 - Default URLSearchHook is missing

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 5.0 CE\Reader\ActiveX\AcroIEHelper.ocx

O4 - HKLM..\Run: [NeroCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM..\Run: [AVPDWIN] "C:\Program Files\Panda Software\pandasft.exe"

O4 - HKLM..\Run: [sunJavaUpdateSched] C:\Program Files\Java\j2re1.4.2_08\bin\jusched.exe

O4 - HKLM..\Run: [sCANINICIO] "C:\Program Files\Panda Software\Panda Platinum 2005 Internet Security\Inicio.exe"

O4 - HKLM..\Run: [APVXDWIN] "C:\Program Files\Panda Software\Panda Platinum 2005 Internet Security\APVXDWIN.EXE" /s

O4 - HKLM..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

O4 - HKLM..\RunServices: [PANDA ANTISPAM SERVER SERVICE] "C:\Program Files\Panda Software\Panda Platinum 2005 Internet Security\PasSrv.exe"

O4 - HKCU..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE

O4 - Global Startup: GetRight - Tray Icon.lnk = C:\Program Files\GetRight\getright.exe

O4 - Global Startup: WinZip Quick Pick.lnk = C:\Program Files\WinZip\WZQKPICK.EXE

O4 - Global Startup: ZoneAlarm Pro.lnk = C:\Program Files\Zone Labs\ZoneAlarm\zapro.exe

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\j2re1.4.2_08\bin\npjpi142_08.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\j2re1.4.2_08\bin\npjpi142_08.dll

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupda ... 2223714339

O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://www.pandasoftware.com/activescan/as5/asinst.cab

O23 - Service: Panda Antispam Server Service (PASSRV) - Unknown owner - C:\Program Files\Panda Software\Panda Platinum 2005 Internet Security\PaSSrv.exe

O23 - Service: Panda Firewall Service (PAVFIRES) - Panda Software - C:\Program Files\Panda Software\Panda Platinum 2005 Internet Security\Firewall\PavFires.exe

O23 - Service: Panda Function Service (PAVFNSVR) - Panda Software - C:\Program Files\Panda Software\Panda Platinum 2005 Internet Security\PavFnSvr.exe

O23 - Service: Panda Pavkre (Pavkre) - Panda Software - C:\Program Files\Panda Software\Panda Platinum 2005 Internet Security\Pavkre.exe

O23 - Service: Panda PavProt (PavProt) - Panda Software - C:\Program Files\Panda Software\Panda Platinum 2005 Internet Security\PavProt.exe

O23 - Service: Panda Process Protection Service (PavPrSrv) - Panda Software - C:\Program Files\Common Files\Panda Software\PavShld\pavprsrv.exe

O23 - Service: Panda anti-virus service (PAVSRV) - Panda Software - C:\Program Files\Panda Software\Panda Platinum 2005 Internet Security\pavsrv51.exe

O23 - Service: Panda Preventium+ Service (PREVSRV) - Panda Software - C:\Program Files\Panda Software\Panda Platinum 2005 Internet Security\prevsrv.exe

O23 - Service: Panda IManager Service (PSIMSVC) - Panda Software Internacional - C:\Program Files\Panda Software\Panda Platinum 2005 Internet Security\PsImSvc.exe

O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs Inc. - C:\WINDOWS\system32\ZoneLabs\vsmon.exe


(Damian) #6

Od jakiego momentu tak Ci się stało ??

Wklej na poczatek log jak mówi boczi, a jak nic nie zdziałamy, proponowałbym skorzystać z przywracania systemu.


(Ford Fokus) #7

A robiłeś to:

??

Usuń to sobie z loga

Złączono Posta : 29.07.2005 (Pią) 22:12

Hihi a co jest wyżej :smiley:


(boczi) #8

Kasacja z Hijacka:

R3 - Default URLSearchHook is missing

Znak errora:

O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

Skasuj a następnie:

By całkowicie zapobiec powstawaniu tego wpisu poprzez:

Panel sterowania >>> System >>> Zaawansowne >>> Uruchamianie i odzyskiwanie

Klikasz Ustawienia i w sekcji Zapisywanie informacji o debugowaniu ustaw opcję na Brak.

Ogólnie jest OK. :?

Przywracanie systemu i rada forda + sugestia Damiana - od kiedy to jest.

Kosmetyka

Zbędniki możesz odznaczyć przez Start -> uruchom -> msconfig

NeroCheck.exe

jusched.exe

WZQKPICK.EXE

ctfmon.exe

Może nie rób OT :?


(Saab) #9

Nie nic nie jest napisane :frowning:

Przepraszam ,że się nie jasno wypowiadam , ale nerwa mi to szarpło !!


(lazikar) #10

Przenosze>> Bezpieczeństwo


(Ford Fokus) #11

W tym co ja napisałem? No to rozkręc kompa i dociśnij karte graficzną, jak nic - oddaj kompa do serwisu, lub kup nową karte graficzną :placze:

Złączono Posta : 29.07.2005 (Pią) 22:17

Dlaczego? Przecie to problem raczej sprzętu... ale nie wnikam :x, jak coś nie tak zrobiłem to dopisują proszę o kasację :x

Złączono Posta : 29.07.2005 (Pią) 22:27

saab Czy Ty masz Radeona 9200 SE?


(Siekiera666) #12

możliwe że to wina ramu wyjmij go i przeczyczyść !!


(Ford Fokus) #13

E e, nie wykrywa mu karty graficznej więc czego to wina? Chyba nie RAMu... To tak jakbyś powiedział, że obraz jest wyświetlany głośnikami :smiley:


(Damian) #14

Jesteś pewien tego zdania, że puszczasz takie cyniczne gadki ??


(Ford Fokus) #15

Tak. jeżeli klikniesz

A jak w przypadku saab

To coś znaczy, a znaczy to, że mu nie wykrywa karty graficznej co by się pokrywało z

Jeszcze jakieś wątpliwości? :wink:


(Kuz5) #16

Naprawde jeżeli chcesz ten błąd (problem) rozwiązać to musisz podać wiecej szczegułów takich jak, od kiedy sie to zaczeło, czy jest wyświetlany jakiś komunikat, czy nie instalowałeć niczego co mogło to spowodować itp. bo tak to ci nikt nie pomoże.

A oto moja rada sprawdz czy nie brakuje ci jakiegoś pliku, włóż płyte z windowsem a nastepnie Start => Uruchom => tu wpisujesz : sfc /scannow

W rzeczy samej.

Nie wiesz jeszcze dokładnie co jest problemem a piszesz.

I nie rób mi tu zametu ostatni raz ci powtarzam, tam gdzie sie pojawiasz robi sie dziwna atmosfera :?


(Ford Fokus) #17

Ja se nie zgaduje, lecz pisze jak miał znajomy, widziałem to na własne oczy, graliśmy do bardzo późna (ok. 3 w nocy), rano o 8 przyleciał do mnie kumpel "Chodź szybko stary! Nie mogę kompa włączyć!", poszedłem do niego uruchamiam kompa, wybieram profil, pisze "Zapraszamy" i reset, powtórzyłem to - dalej to samo. Włączyłem więc kompa w trybie awaryjnym, wszystko jest OK poza jednym szczegółem - nigdzie nie ma karty graficznej, Menadżer urządzeń, we właściwościasz karty, w ustawieniasz ekranu... Nawet ten mądry programik (nie pamiętam jak się zwie) z vortalu jej nie wykrywał... Rozkręciliśmy kompa, odkurzyliśmy, docisnąłem kartę graficzną. Włączamy kompa, da się go normalnie włączyć, kumpel wniebowzięty ( :smiley: ) próbujemy uruchomić CoD'a, włączamy, czarny ekran... i nic! Zawiesił się! Znów tryb awaryjny i dalej nie ma karty graficznej, postanowiliśmy, że nic tu nie wskóramy, oddał kompa do serwisu...

Kumpel ma kompa:

Athlon 2200+

Radeon 9200 SE

256MB RAM

Nie ma neta co wyklucza obecność wirusów, pozatym ma Avasta.


(Monczkin) #18

zbędne posty --> kosz


(Saab) #19

Witam dziekuje bardzo Wszystkim za udzielenie mi tak bardzo szybko pomocy. Wina mojego problemu tkwiła w karcie graficznej :slight_smile:

Jeszcze raz wielkie dzieki :wink:

Pytanie do Administratorów:

dlaczego mój problem został przeniesiony do bezpieczeństwa ??????????

skoro nic takiego nie wskazywało , ze to bomba ??? :o

Wnosek taki wyciągam z odpowiedzi na mój problem.

Jeszcze raz WIELKIE DZIĘKI.

Widze ,że można na Was polegać !!