Popsuta płyta główna? Czerwone paski? Brak możliwości wejścia do biosu/uefi


(Piter159) #1

Witam
Mam problem z komputerem nie mam pojęcia co to może być. Pracuje na nim włączyłem muzykę i nagle po 2 min ekran zaczął wariować w “rytm muzyki” po czym ekran się wyłączył. Próby odpalenia pc kończą się na programie rozruchowym (grubie) i widać takie lekkie artefakty po czym po wybraniu systemu pokazuje się logo i nic dalej nie ma


Otwierają się na początku zamiast loga płyty głównej te paski wciskam przyciski F2 itp słychać że karta pika ale nic się nie dzieje… Płyta
Asus Z97 extreme4


(marcin20000) #2

Karta zewnętrzna + integra w procku?
Przełącz na procka bez karty i zobacz co wyniknie.


(Piter159) #3

Posiadam tam Radeona jakiegoś i procka i5-4690k nie podkrecany. Dodam że są jakieś kody błędu 99 B4 C2 D7


(Piter159) #4

Jak patrzyłem może być problem z sata odpiałem dysk SSD z Ubuntu i został mi hddk i ssdk z windowsem i wyskakuje mi error grub no found device? Dlaczego jak odpiałem dysk z Ubuntu
Edit: Gruba mam zainstalowanego chyba na hddku czy powinienem go odpiąć i próbować ?


(marcin20000) #5

…ale co mają twoje dyski do artefaktów?
Jeżeli nie możesz wejść do bios, bo tak wynika, to poodpinaj wszystko, wyjmij kartę i przełącz monitor do wyjścia płyty głównej, nie karty. Jak bios wystartuje, to masz winnego,

Jest, oczywiście, możliwość, ze to coś z systemem i grubem, ale bios nie korzysta ze sterowników windowsa, a on tez nie działa - brak obraz? Alternatywnie możesz odpalić z LIve CD, jakby poszło to grub, ale wątpię.


(Piter159) #6

Już doszedłem do tego właśnie że może być to procesor ale grub się włącza czyli nie on i właśnie karta jest “głównym podejrzanym” myślałem że to dyski bo czytałem dokumentację i tak wskoczyły błędy o połączeniu sata czyli dyski jednak pierwszy błąd dotyczy pci-e czyli płytka główna :wink: może mieć coś wspólnego z tym że używam adaptera DVI na VGA bo mam drugi monitor tylko pod VGA?