Popsuty komputer


(masterkomp) #1

Komputer mi nie działa, tzn. monitor gaśnie i nic nie pokazuje. Komputer chodzi bardzo głośno i nic nawet bios się nie pokazuje. Według mnie padła karta graficzna, ale nie mam pojęcia czy moja diagnoza jest dobra, dlatego proszę o poradę. Monitor jest sprawny i działa w 100%.

Karta graficzna ma dwa złącza cyfrowe. Kabelki dociskałem i przekładałem do każdego z tych złącz. Komputer przeczyściłem z kurzu, wyjmowałem i wkładałem z powrotem pamięci ram, założyłem nową bateryjkę od BIOSU. Nie wiem dlaczego nic nie chce dalej iść.

Ważna informacja. Działy już się wcześniej takie rzeczy jednak po kilku restartach komputer magiczne odzyskiwał sprawność i działał. Teraz niestety tak nie jest. Komputer nie włączał się z reguły po tym, jak wyskakiwał błąd. Nie pamiętam dokładnie jaki to był, ale prawdopodobnie atikmpag.sys coś takiego i sam się restartował. Potem huczał bardzo głośno i nie chciało nic dalej iść. Czasami komputer się włączał. Zazwyczaj wyskakiwał błąd i restartował się system po odtwarzaniu filmów z youtuba. Wyłączyłem akcelerację sprzętową w programach takich jak Firefox, Media Player Classic, ale teraz to już chyba zupełnie padł. Co mam zrobić? Wydaje mi się, że to karta graficzna jest winowajcą, ale nie wiem czy jak kupię nową to rozwiąże to mój problem. Jak sądzicie? Jeśli to karta graficzna na 100% waszym zdaniem to gdzie do tak starego komputera mogę kupić jakąś kartę graficzną, nową oczywiście i czy warto? Chcę, żeby ten komputer pochodził jeszcze z przynajmniej rok, bo dopiero za rok planuję kupić nowy komputer. Jaką kartę graficzną mógłbym ewentualnie włożyć, żeby pasowała do tego komputera i żeby jeszcze jakoś dochodził i żeby była kompatybilna z Windowsem 10, bo teraz jest problem ze sterownikami, bo nie są wspierane oficjalnie przez producentów, tak jak do mojej karty graficznej. Zaznaczam, że komputer jest już stary i ma kilka lat.

Parametry komputera:

Procesor: Intel Core2Duo E8400

Pamięć Patriot 4GB

Karta graficzna: Sapphire Radeon 4870 512 MB PCIE

Dysk twardy: HDD Samsung 640 GB

Płyta główna: MSI P45-NEO-F

Zasilacz Chieftec 500 W

Poniżej przesyłam filmik na którym widać jak komputer zachowuje się po naciśnięciu przycisku włączania. Proszę o poradę.


(Kociomisio) #2

Awaria płyty głównej.


(Longhorn2009) #3

Miałem taki sam przypadek na kompie znajomego przy płycie MSI P43 Neo. Wymiana rozwiązała problem. Oczywiście na używke.


(Lamerq2) #4

wyjmij ram, kartę graficzną i zobacz czy daje jakiś znak przez głośnik, jak nie daje to podmień zasilacz i włącz bez ramu/karty graficznej jeszcze raz, jak nie jęczy że czegoś mu brakuje to albo płyta kipła/kość bios lub uszkodzone ustawienia cmos - warto zresetować ustawienia, mógł paść też procesor, komp wiekowy to zasilacz mógł upalić płytę (u mnie tak było, zasilacz spalił 4 płyty i poszły na złom, razem z cpu i ramem) możesz także wyjąć procesor i jeszcze raz go umieścić może jakiś pin nie łączy. co do karty graficznej to radeony od serii 4000 są na pewno dalej wspierane pod win 10 i działają na sterownikach pobranych z windows update