Porażka przy instalacji oprogramowania kamery:path not found


(Gład) #1

Kupiłem tanią kamerkę WebCam MW-1035 Sensor CMOS 350K (Mint)-35zł. Dołączono do niej małą płytkę z oprogramowaniem. Kiedy włożyłem ją do napędu, pojawiły się obrazki z modelami kamer. Wybrałem właściwy i w tym momencie pojawiły się napisy: "Run-time error 76" i "Path not found". Ponieważ w moim laptopie już miałem problemy z takimi małymi płytkami-laptop nie czyta słabszej jakości płyt-to postanowiłem zrobić kopię małej płytki na standardową. Nic z tego-po uruchomieniu kopii również wyskakuje ten sam błąd. Gdzie tu leży przyczyna...?

Posiadam laptopa HP Compaq nx6125, XP Home Edition.

Kilkadziesiąt minut później:

Uff... Udało się-kamera zainstalowana;to chyba niezły badziew,bo nic prawie nie widać,ale poczekam do jutra,może przy świetle dziennym będzie lepiej. A pewnie nie... ;-p

Chyba jednak winny jest napęd DVD-nawet przy kopiowaniu oryginału były spore trudności-było niejednostajne i w kilku momentach wszystko "stało w miejscu". Poradziłem sobie w ten sposób, że poeksplorowałem płytę i uruchomiłem ją z poziomu Mój komputer, a nie poprzez "Skrót do stacja dysków CD". Nie wiem,czy to ma jakieś znaczenie,ale faktem jest, że instalacja ruszyła. Być może przeszukiwanie plików na płytce jakoś ją odczyściło i napęd wreszcie zauważył pliki,nie wiem... Może ktoś o szerszej wiedzy się wypowie, bo to chyba niejednemu może sie przydarzyć...


(O P Z) #2

Spróbuj zainstalować oprogramowanie w trybie awaryjnym, a jak nie da rady to steroniki ściągnij z internetu.


(Adax) #3

Przy takich problemach najlepiej instalować sprzęt z poziomu menadżera urządzeń. :slight_smile: