Port 5858


(Aficio32) #1

Kto mi powie jak odblokować port 5858, na którym chodzi komunikator Inspeak? Komunikator działa , ale nie chodzi kamera. Mam Win XP Pro SP2.


(fiesta) #2

Jak działa to port jest odblokowany i przyczyny musisz szukać gdzie indziej.


(Aficio32) #3

Komunikator działa , ale wszystko jest na innych portach , audio na 8585, a Video na 5858 i właśnie o ten port mi chodzi. Jeżeli to nie jest przyczyna to gdzie mam szukać problemu , który polega na nie działającej kamerze w tym komunikatorze. Dotychczas Miałem Win XP z SP1 i wszystko działało. Po formacie i zainstalowaniu Win XP z SP2 ( Porada z tego forum) mam z tym problem . Pomocyyyyyyyyyyyyyyy! !!


(L337 Crew) #4

Więc skoro masz SP2,

to wejdź w panel sterowania --> zapora systemu windows --> wyjątki --> dodaj port (wpisz numer portu i nazwij go np.'kamerka" )- zaznacz czy to ma być TCP czy UDP :slight_smile: i po sprawie :wink:


(El Presidento) #5

A mozesz powiedzieć kto jest twojim dostawcą interentu i czy nie posiadasz jakiegos firewalla oprócz systemowego :?


(Tomek Zamlynny) #6

start=>> uruchom

netsh firewall set portopening TCP 5858 ENABLE