Port USB nie działa


(szejk) #1

Komputer nie widzi portu USB

http://www.fotosik.pl/pokaz_obrazek/0ae1ccedb66357ce.html


(JNJN) #2

Pokaż screen z menadżera urządzeń z rozwiniętą gałęzią kontrolery uniwersalnej magistrali szeregowej.

 

Może porty wyłączone w biosie.

 

Może uszkodzone?


(szejk) #3

http://www.fotosik.pl/pokaz_obrazek/d5276b809e09c379.html


(JNJN) #4

W/g systemu porty OK?

 

Czy kamerka pracuje?

 

Co się dzieje z portami USB?


(szejk) #5

Kamerka pracuje ok.po włożeniu pena jest sygnał i przez chwilę miga dioda w penie ,podobnie z aparatem przez chwilę łączy się z kompem pracuje dioda w aparacie i nic w mój komputer widać tylko dyski ,stacje CD

a tak wygląda bezpieczne usuwanie sprzętu..http://www.fotosik.pl/pokaz_obrazek/0f0d6236064f2c5e.html


(JNJN) #6

W każdym porcie USB tak samo się robi, czy tylko w jednym?


(szejk) #7

mam 3 wolne porty i każdy nie działa nie sprawdzałem tego gdzie jest podłączona kamerka


(JNJN) #8

Włóż pena do portu USB i zobacz co się dzieje w menadżerze jak się pen instaluje, czy poprawnie, czy z wykrzyknikiem, zobacz w zarządzaniu dyskami, może trzeba mu przydzielić literę?


(szejk) #9

instaluje się poprawnie bez wykrzyknika -zrzut :http://www.fotosik.pl/pokaz_obrazek/ea71aa47bfb77c19.html

w mój komp nie widać pena zrzut http://www.fotosik.pl/pokaz_obrazek/9e46e885385f34ad.html


(JNJN) #10

Zobacz w zarządzaniu dyskami jak tam się pokazuje?

 

Sprawdź pena na innym kompie, może z nim problem?

 

Z poziomu menadżera urządzeń odinstaluj pena, wyjmij go, restart kompa i spróbuj ponownie zainstalować pena.


(szejk) #11

odinstalowanie nic nie pomogło nadal komp nie widzi pena próbowałem również aparat foto.też go nie widzi, włożenie do portu USB jest sygnalizowane dźwiękiem tak samo jak i wyjęcie go.

http://www.fotosik.pl/pokaz_obrazek/0dc33a7e831d5838.html


(JNJN) #12

Zrób wszystko co masz napisane - czytaj i sprawdzaj.


(szejk) #13

wydaje mi się że zrobiłem wszystko z poziomu menadżera odinstalowałem pen wyjąłem go i restartowałem komp i ponownie zainstalowałem.

zrzut był z zarządzania dyskami .pena nie sprawdzałem i na innym kompie ale za to sprawdzałem dwoma innymi penami oraz aparatem foto.

napisz mi łopatologicznie co mam zrobić.


(JNJN) #14

Narzędzia administracyjne - zarządzanie komputerem - zarządzanie dyskami i tu sprawdź co się dzieje i daj screen jak pen się przedstawia, czy ma przypisaną literę?

 

Czyli rozumiem, że inne peny też nie działają?

 

W/g systemu jest OK?

 

Można jeszcze zrobić tak:

  • wyjmij wszystko z gniazd USB (oprócz myszy i klawiatury jak masz)

  • menadżer urządzeń i odinstaluj co się da w kontrolerach uniwersalnej magistrali szeregowej, restart kompa i niech ponownie zainstaluje porty USB i sprawdź.

 

 

 

A może coś takiego lub podobne?

 


(szejk) #15

zarządzanie dyskami - scren- http://www.fotosik.pl/pokaz_obrazek/289aa9275105b1ab.html .

użyłem wszystkie wolne gniazda 2peny i aparat foto.nic z tej trójki nie działa,niezależnie czy włączam 1,2 czy wszystkie razem.

jeszcze nie odinstalowywałem wszystkiego.


(JNJN) #16

Wygląda OK, przeinstaluj te porty USB, może uszkodzone?

 

Sprawdź je poza systemem z czegoś bootowalnego np: tym lub innym programem

 

http://www.hiren.info/pages/bootcd

 

I program mini windows XP.

 

 

Może autostart ma problem lub jakiś program blokuje?

 

Czytaj i rób - metoda prób i błędów.

 

 

Może jeszcze wgraj najnowsze stery do płyty głównej?


(szejk) #17

Na tym kompie mam dwa systemy win7 i XP, właśnie przełączyłem sie na XP i tam szystko ok. widzie wszystkie peny i aparat foto.,no to wychodzi że coś jest skopane w systemie win7


(JNJN) #18

No to porty USB sprawne, wszystko masz napisane i na razie nic mi więcej do głowy nie przychodzi.


(Lewanxd) #19

Zrebuildowanie bazy danych sterowników - a że w warunkach domowych to trudne, polecam instalację nakładkową (uaktualnienie W7>W7), która podmieni pliki systemowe zostawiając większość Twoich danych nienaruszonych


(szejk) #20

Jest możliwość otwierania pena i aparatu fot. z pozycji "Zarządzanie dyskami"  jest to kłopotliwe i do puki nie znajdzie się rozwiązanie będę musiał z tego korzystać.

Wydaje mi się ,że powinno być rozwiązanie tego problemu jeśli w "zarządzaniu dyskami" jest taka możliwość to i w "mój komputer" też powinno.