Porty USB płyty głównej nie dzialają


(Ciechomek111) #1

Witam.

Zakupiłem nową płytę i nie działają mi porty usb, wszystko inne działa tylko porty nie . Wydaje mi się że wszystkie sterowniki zainstalowalem. Prosze o pomoc

Nazwa płyty głównej MSI RC410M (MS-7173)


(kamilek030190xd) #2

sterowniki od chisetu zainstalowane??


(Ciechomek111) #3

ok napisz mi które z tych :http://support.gateway.com/support/drivers/search.asp?st=pn&param=105587 są do chipsetu to ci dam znac czy zainstalowane , sory ale jestem zielony i niewiem do czego są niektóre ;d


(Veers) #4

Kontrolery USB włączone w BIOSie ? (ta płyta jest nowa dla ciebie jako posiadacza, czy też nowa ze sklepu - z gwarancją?)

PS. Sterowniki masz tutaj : http://pl.msi.com/product/mb/RC410M-F-- ... ver&os=All

Od chipsetu .. jak sama nazwa wskazuje są od chipsetu (na samym dole)


(Ciechomek111) #5

Tak nowa ze sklepu z gwarancją, nie wlaczalem kontrolerów , za chwile zainstaluje te sterowniki i zobacze czy bedzie dzialalo :slight_smile: Dzięki

-- Dodane 09.03.2013 (So) 16:26 --

Teraz powstała głębia koloru jak uruchomię w zwykłym trybie po zainstalowaniu chipsetu ... max 4 bitowe kolory -,- Proszę o pomoc

-- Dodane 09.03.2013 (So) 17:01 --

z głębią koloru juz sobie poradzilem ale dalej nie dzialaja porty , sprawdzalem w biosie sa wlaczone


(kamilek030190xd) #6

Weź wejdź do tego biosu jeszcze raz i ustaw wszystko na ustawienia default (domyślne) bo być może coś pomotałeś,a sterowniki trzeba instalować w poprawnej kolejności,najpierw chipset,potem reszta(ide,sata,grafa itd) bo mogą być własnie takie problemy,chipset najważniejszy! !!


(Lewanxd) #7

klawiatura i mysz na usb?


(Ciechomek111) #8

Ustawilem wszystko domyślne nadal to samo , zainstalowałem także sterowniki w odpowiedniej kolejniści. Mysz i klawiatura nie sa pod USB. Dodam, że wykrywa wejscie mikroofonu normalnie ale nie działa ... Dzwięk dziala normalnie. Proszę o pomoc, wiem, że jest na gwarancji, ale chce jeszcze troche poprobowac sposobow.