Postfix serwer nie ogłasza starttls


(Dominiiiiik) #1

Dostałem takie info od Thunderbirda, że serwer poczty wychodzącej smtp nie ogłasza stosowania starttls i nie może wysłać wiadomości. Dzieje się tak jedynie na kilku kontach. Jakieś pomysły?


(banita71) #2

Ustawienia - Poczta wychodząca - Edytuj - Bezpieczeństwo połączenia - ustaw na “SSL/TLS”


(Dominiiiiik) #3

Mój serwer tego nie wspiera. Mówimy o problemie na serwerze, a nie u klienta końcowego.


(banita71) #4

Jeśli używasz Avasta to w opcjach ochrony poczty odznacz skanowanie wiadomości wychodzących


(Dominiiiiik) #5

Kolego wiem, że chcesz pomóc, ale problem jest w konfiguracji serwera.


(banita71) #6

Przepraszam, nie doczytałem tytułu posta. Odnawiałeś certyfikaty ?


(roobal) #7

@banita71 SSL/TLS i starttls to zupełnie dwie różne rzeczy. Proponuję poczytać czym to się różni i dlaczego korzysta się ze starttls, a nie z SSL.

@Dominik, pokaż konfig Postfiksa.


(banita71) #8

Ależ oczywiście, że SSL/TLS i STARTTLS to nie to samo. Podstawowa różnica jest taka, że StartTLS jest poleceniem, a nie protokołem i jest to dla mnie zrozumiałe. Nie rozumiem jednak co chcesz osiągnąć tego typu komentarzem. Wypadałoby wziąć pod uwagę, że problem czy zapytanie nie zawsze jest jednoznaczne. Może dla Ciebie takie jest, ale dla mnie nie jest. Rozumiem, że Ty jako Moderator wytykając mi niedoskonałości chcesz mnie zachęcić do dalszej pomocy na forum. Nie do końca jestem pewny czy to, aby właściwa metoda. Co do Twojej wiedzy, nie wątpię, że jest ona bardzo duża. Fajnie by było gdyby ta wiedza bardziej służyła rozwiązywaniu problemów i pomocy innym niż negowaniu tych którzy tej pomocy udzielają.