PostgreSQL 8.4 - "nie może się połączyć z bazą"


(Ciupa Michal) #1

Witam serdecznie!

Przy próbie instalacji postgreSQL wyskakuje taki błąd:

ngsc.jpg

Co z tym zrobic?

Proszę o pomoc.


(Spam) #2

Zainstaluj pod jakąś prostą/krótką ścieżką. U mnie nie chciało zaskoczyć na 32-bitowym Windows 7, instalowane do Program Files. Dopiero instalacja w głównym katalogu innej partycji rozwiązała problem. Ale podejrzewam, że instalacja na C:\ wystarczy.


(Ciupa Michal) #3

Dzięki Wasacz. Pomogło!

Pozdrawiam!