Poświata po wybraniu którejś z funkcji menu kontekstowego


(Devilx997) #1

Witam tak jak w temacie podczas uruchamiania jakiś aplikacji przez uruchom jako administrator, podczas wybierania opcji właściwości na jakiejś ikonie czy nawet zmienianiu nazwy pliku zostaje coś jakby poświata po tej opcji z menu. Wrzucam 2 screeny żeby dokładnie pokazać w czym kłopot:


(Dimatheus) #2

Hej,

Czy po kliknięciu na pulpicie i wyporze pozycji Odśwież poświata znika?

Pozdrawiam,

Dimatheus


(Devilx997) #3

Właśnie w tym problem że nie, po restarcie komputera na pewno.


(Dimatheus) #4

Hej,

:arrow: Często pojawia się ten problem?

:arrow: Próbowałeś aktualizować sterowniki do karty graficznej?

:arrow: Wszystkie najnowsze poprawki do systemu zainstalowane? SP1 zainstalowany?

Pozdrawiam,

Dimatheus


(Devilx997) #5

Problem pojawia się za każdym razem gdy wykonam takie zadanie, te poświaty jednak się nie nakładają i nie występuje więcej niż jedna. Pierwsza która powstała jest do czasu wyłączenia komputera.

Wszystko zainstalowane i zaktualizowane.


(Dimatheus) #6

Hej,

:arrow: Jakiej rozdzielczości używasz?

:arrow: Masz aktywne jakieś skalowanie obrazu w sterownikach graficznych?

:arrow: Jaką posiadasz kartę graficzną?

:arrow: Instalowałeś w systemie jakieś pakiety kodeków audio/video?

:arrow: Próbowałeś czyścić dysk i rejestr przy pomocy na przykład CCleanera?

:arrow: Kiedy zaczął się problem? Może coś było instalowane i od danego momentu zaczął pojawiać się błąd?

Pozdrawiam,

Dimatheus


(Devilx997) #7
  • 1440 x 900

  • Nic takiego.

  • ati mobility radeon hd 3650

  • K litle codec pack

  • Jasne

  • Sądzę że po wprowadzeniu w konsoli systemowej komendy sfc/scannow.

Miałem problem z jedyną aplikacja BF2 a dokładnie grą która freezowała cały komputer z powodu niezgodności punkbustera (programy anty hackowego gry) z dźwiękiem w systemie nie wiem czy chodziło o sterowniki czy o coś innego. Po “naprawie” systemu tą komendą gra działa świetnie i żadnych innych minusów.

Ale od niedawna zauważyłem problem z tymi poświatami, nie wiem czy ma to jakieś powiązanie.


(Dimatheus) #8

Hej,

Były instalowane wiele wcześniej nim pojawił się problem, czy może zbiegło się to w czasie?

A próbowałeś wykonać tę komendę jeszcze raz?

Pozdrawiam,

Dimatheus