Poszukiwanie sterowniku


(konradpaluszek) #1

Witam. Poszukuję sterowniku wejść i wyjść. Istnieje coś takiego?


(gomezaddams) #2

Witam,

 

Na pewno coś takiego jest, ale z Twojej informacji nic nie wynika :slight_smile:

Wejdź w Menedżer urządzeń i pewnie przy którymś urządzeniu masz wykrzyknik.

Daj na tym urządzeniu prawy przycisk myszy i właściwości.

Następnie przejdź do “Szczegóły”, rozwiń “Właściwość” i wybierz “Identyfikatory sprzętu”.
Tam pokaże Ci się długa wartość zawierająca “VEN…” i tą wartość przepisz do Google - powinno Ci pokazać co to za urządzenie.

Ostatecznie wklej tutaj :slight_smile:


(konradpaluszek) #3

PCI\VEN_14F1&DEV_8800&SUBSYS_88888922&REV_05\4&72ACDAA&0&3820


(JNJN) #4

 

Nie ma nic takiego?

 

Co to za system?

 

Wrzuć scan menadżera, aby było widać, to niezainstalowane urządzenie.


(konradpaluszek) #5

System WIN XP w menadżerze urządzeń nie ma żółtych wykrzykników.


(JNJN) #6

To skąd ten identyfikator? i co Ci nie działa?


(konradpaluszek) #7

Ten identyfikator jest od karty TBS 8922. Karta działa tylko jak chcę przełączyć kanał nadawany w MPEG4 na inny to sterownik się zawiesza na 5 min. po tym czasie wyskakuje blue screen z  błędem 0xCB. Ten błąd dotyczy wejść i wyjść. Jak zainstalowałem TV ic Port to czasami jak się zawiesi sterownik to po tych 5 minutach sie odwiesza bez resetu i w podglądzie zdarzeń jest żółty wykrzyknik z komunikatem: Nie można znaleźć opisu dla identyfikatora zdarzenia ( 54 ) w źródle ( TBS8922 ). Być może komputer lokalny nie ma wymaganych informacji rejestru lub plików DLL potrzebnych do wyświetlania komunikatów z komputera zdalnego. Możesz użyć flagi /AUXSOURCE= do pobrania tego opisu; więcej informacji można znaleźć w Pomocy i obsłudze technicznej. Następujące informacje są częścią zdarzenia: i W sterowniku urządzenia powstają przecieki zablokowanych stron We/Wy, które powodują degradację systemu. System włączy automatycznie kod śledzenia, aby podjąć próbę i odnaleźć winowajcę.


(JNJN) #8

Widzę,że temat znany?

 

A może karta uszkodzona?

 

A zrób tak:

  • odinstaluj stery i oprogramowanie karty dokładnie

  • czyszczenie systemu np: Ccleanerem

  • restart

  • menadżer urządzeń i odinstaluj wpisy tej karty,zamknij system

  • i teraz wyjmij i przełóż kartę PCI do innego gniazda PCI (wyczyść przy okazji złącze stykowe)  i wsadź do ostatniego (pierwszy jest przy gnieździe AGP/PCIE)

  • start, zainstaluj stery i oprogramowanie i test (i tu też może być zabawa, zacznij jak masz od sterów producenta na płycie CD)