Poszukuję spolszczenia do Mozilli Nightly


(aktywny27) #1

Witam.Poszukuję spolszczenia do mozilli 65 bit Nightly dla windows 7 ultimate?


(Cedar) #2

Cóż to takiego?

Pytasz? Ale o co?

Rodzaj systemu nie ma żadnego znaczenia.

Używasz tej przeglądarki i nie widzisz, że prawie każde słowo przez Ciebie napisane jest podkreślone jako błędne?


(adorec) #3

Witaj,

To jest pakiet do wersji 32 bit, ale powinien zadziałać na 64 bit.

firefox-26.0a1.pl.langpack.xpi

http://ftp.mozilla.org/pub/mozilla.org/ ... ngpack.xpi

Index:

http://ftp.mozilla.org/pub/mozilla.org/ ... win32/xpi/

Pozdrawiam


(aktywny27) #4

Ściągłem i nic i dalej mam po angielsku


(Macmillan1507) #5

@aktywny27 Takie małe pytanie, na co ci niestabilna wersja mozilli? Jeśli znudził ci się Firefox, to weź Betę. Ja kiedyś też szukałem spolszczenia, aż w końcu znalazłem, ale co rano musiałem je wgrywać, więc zrezygnowałem.


(Semtex) #6

Wpisz w pasek adresu about:config -> potwierdź Enter -> potwierdź "bla bla" o utracie gwarancji-> w pasek "szukaj" wklej general.useragent.locale -> wyskoczy wynik -> kliknij go dwa razy i w małym okienku usuń en-US i wpisz pl -> potwierdź OK i restart przeglądarki.

Tylko musisz pamiętać o: Nightly 64 bit nie jest oficjalnie wspierane przez Mozillę, jest dużo bardziej kapryśne niż wersja x86 (32 bit). Bardzo często po dodaniu nowych funkcji podczas aktualizacji (co dziennej, choć zdarzają się długie przerwy ostatnio) przeglądarka może nie wstać, zobaczysz tylko mniejsze okno z kodem błędu. Wtedy musisz przytrzymać Shift i uruchomić NIghtly-> potwierdzić komunikat o starcie w "save mode" -> wyłączyć paczkę językową-> zrobić restart przeglądarki i czekać na aktualizację paczki językowej.

Jeżeli nie jesteś naprawdę bardzo zaawansowanym Userem, nie masz ochoty naprawiać NIghtly co najmniej 4 razy w miesiącu albo i tygodniu :lol: to radzę się nie pchać w instalowanie Nightly.

Jestem testerem Nightly od 3 lat, nie jedno naprawiłem, ale do tej pory Nightly potrafi mnie czasem mocno zaskoczyć :stuck_out_tongue:


(aktywny27) #7

Nie udało się wszystko robiłem tak jak napisałeś i nic .A ja dlatego zainstalowałem to mozillę bo zwykła mozilla po polsku nie chciała mi instalować wtyczek