Poszukuje sterownika do karty sieciowej


(Dominik Wojcikowski) #1

Witam mialem windows 7 ale dużo programow nie mialem bo sa nie dostępne na 7 ale do rzeczy: Poszukuje sterownika do karty sieciowej do winsows XP. Miałem płyty ale zginęła.. Proszę o pomoc..

Płyta główna: GA-M68SM-S2L

Przepisane z pudełka: GbE LAN/4 SATA 3Gb/s/10

Procesor: 4400+


(pawelcielma) #2

http://www.gigabyte.pl/products/mb/driv ... os=winxp32


(kliszka) #3

http://www.gigabyte.pl/products/mb/driv ... os=winxp32 - link do sterowników Twojej płyty głównej.


(Agatonster) #4

DominikWujek ,

Poradnik dla Ciebie

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Dominik Wojcikowski) #5

O tych sterownikach wiem. Ale niestety pobralem i nadal internet nie dziala. Wogule nie ma tych komputerków co pokazuje ze jest albo niema internetu. Czy to wina ze niema sterownika czy czegoś innego ?


(Kuczkowiak) #6

Wstaw screen z menedżera urządzeń z rozwiniętymi kartami sieciowymi,ponadto jaki to system 32 bitowy czy 64?


(Dominik Wojcikowski) #7

nie ma tam takiego czegos jak "Karta sieciowa" :frowning: system 32 bitowy

-- Dodane 19.12.2010 (N) 17:48 --

Moze ta informacja sie przyda: Jak klikne tam m menadżer urządzeń to jest tam "Inne urządzenia" i jak klikne tam to rozwija sie i pisze "Kontroler Ethernet" i jak w to klikne to pisze: Sterowniki tego urządzenia nie są zainstalowane.


(Kuczkowiak) #8

To mogłeś wstawić screen taki jaki jest .

PS.

pewnie ze się da informacja przyda , dlatego chciałem zobaczyć ten screen :wink:

Wstaw jeszcze screen z zakładki MAINBOARD z programu CPU-Z


(kliszka) #9

Czy po postawieniu systemu instalowałeś sterowniki chipsetu ?


(Dominik Wojcikowski) #10

"Wstaw jeszcze screen z zakładki MAINBOARD z programu CPU-Z" mógłbyś rozpisać jak wejsc w to i tp ? bo nie kumam.. :frowning:


(Kuczkowiak) #11

Przepraszam z góry jeżeli obraże Twoją inteligencje ale wiesz z różnymi userami ma się do czynienia, jedni są zawansowani bardziej , a drudzy mniej lub w cale , a mianowicie czy oprócz pobrania tych sterowników zainstalowałeś je?

Pobierasz i instalujesz ten program http://www.dobreprogramy.pl/CPUZ,Progra ... 13047.html uruchamiasz go i przechodzisz do zakładki MAINBOARD i wykonujesz screen tych danych z tej zakładki i wstawiasz do tematu


(Dominik Wojcikowski) #12

beznazwy2a.png

(co do tego wyżej to aż taki głupi nie jestem wiec zainstalowałem)

od razu pisze ze SS to jest windows XP tylko skórka Visty żeby nie bylo pytań czy ja napewno mam XP :slight_smile:


(Kuczkowiak) #13

Najpierw pobierz i zainstaluj te sterowniki do Chipset'u http://download.gigabyte.eu/FileList/Dr ... p68_xp.exe i to prawidłowo wszystko , jeżeli to nie pomoze to podaj identyfikator wystąpienia urządzenia , tego kontrolera ethernet co widnieje w menedżerze urządzeń.

PS.

Z jakim service pack jest ten Windows XP?


(Dominik Wojcikowski) #14

service pack 3 Zaraz pobiore to i zobacze

-- Dodane 19.12.2010 (N) 19:12 --

ten sterownik juz mialem i zainstalowalem ponownie i nadal niema tych komputerków i internetu nie ma :frowning:


(Kuczkowiak) #15

To przeczytaj jeszcze raz mój powyższy post i się dostosuj , ponad to kliknij PPM na ten Kontroler Ethernet i wybierz aktualizacje sterownika ,na początku automatyczną i jeżeli to nic nie da to później wskaż ten folder ze sterownikami co pobrałeś tylko najpierw wypakuj ten plik 'exe' do folderu i wskaż ten folder gdzie wypakowałeś ten plik 'exe'

PS.

Przeprowadzasz restart systemu po instalacji tych sterowników ?


(Dominik Wojcikowski) #16

Tak resetuje kompa po intalacji. Kliknąłem i zrobilem tak jak napisalem i nie pomoglo. C/Program files/Mavell/Miniport driver

Identyfikator: PCI\VEN_10DE&DEV_054C&SUBSYS_E0001458&REV_A2\3&2411E6FE&0&50


(Kuczkowiak) #17

Pobierz to i sprawdź , mam nadzieje ze się połapiesz jak to pobrać :wink:

http://translate.googleusercontent.com/translate_c?hl=pl&ie=UTF-8&sl=en&tl=pl&u=http://letitbit.net/download/6865.6bc5ce08689f0f944995656f3/15.26_nforce_winxp32_international_whql.exe.html&prev=_t&rurl=translate.google.pl&usg=ALkJrhjBT_cCj3ToCLP0X1H0YzaOhCl4Gw

(Dominik Wojcikowski) #18

Dzieki wielkie za pomoc. Znalazłem płyte i juz wszystko śmiga jak należy. Pozdrawiam.. :slight_smile: