Poszukuję sterowników do chipsetu, oraz zintegrowanej karty dźwiekowej


(Kloch7) #1

Witam posiadam płyte główną o nazwie 775 DUAL-VSTA, chipset VIA Apollo PT880 Pro / PT880 Ultra / PT894.


(system) #2

Precyzyjniej, na tej fotce jest plyta AsRock 775Dual-880Pro.

Sterowniki znajdziesz tutaj: http://www.asrock.com/mb/VIA/775Dual-880Pro/?cat=Download

Wybierz na stronie swój system, a potem sterowniki z pozycji VIA, AUDIO i LAN (trzy pierwsze z góry). Myślę, że chodzi Ci o sterowniki do Windows’a XP, bo do nowszych systemów na tej stronie nie uświadczysz.


(Kloch7) #3

Dzieki, instalowałem sterowniki właśnie z tej strony i nie działaja mam windowsa xp sp3


(system) #4

Naciśnij spokojnie “Mimo to kontynuuj”! Te sterowniki muszą pasować! Nie przeszły jedynie testów w Microsofcie.


(Kloch7) #5

zrobiłem tak, uruchomiłem ponownie i dalej to samo


(system) #6

Czyli co? Nie masz dźwięku? Jeśli nie, to po zainstalowaniu kompletu tych sterowników (poczynając od Chipset, potem Audio i LAN) i zrestartowaniu komputera, sprawdź systemowy Menadżer Urządzeń, czy nie ma tam żółtych pytajników lub wykrzykników. W pozycji “Kontrolery dźwięku, wideo i gier” (po rozwinięciu) powinny być widoczne sterowniki audio firmy Realtek.


(Kloch7) #7

Już nie wiem co mam z tym zrobić… wygląda to tak

post-194704-0-54671300-1396982479_thumb.


(system) #8

Faktycznie nie masz sterowników audio! Nie chce mi się wierzyć, że ten nie zadziała: ftp://europe.asrock.com/drivers/VIA/Audio/REALTEK_XP_2K_ME_98(A3.84).zip 

lub pobierz z linku podanego wcześniej: http://www.asrock.com/mb/VIA/775Dual-880Pro/?cat=Download

, ale z serwerów Asia, a nie Europe.

Po pobraniu archiwum rozpakować i instalować z ikonki “Setup.exe”.


(Kloch7) #9

Dzięki za pomoc, już rozwiązałem problem, instalowałem sterowniki do płyty AsRock 775Dual-880Pro a ja posiadam 775 DUAL-VSTA.