Poszukuje sterowników do swojej karty dźwiękowej


(Webfalcon) #1

Witam, mam płytę główną GIGABYTE GA-8I945P-Pro, ale coś mi z płyty CD sterowniki do karty dźwiękowej nie chodzą, proszę o dokładne namiary do sterowników odpowiadające za kartę dźwiękową. Z góry dziękuje :twisted:


(Clubbasse207) #2

http://www.google.pl/search?hl=pl&q=GIG ... driver&lr=

:szukaj!!:


(Canaletto) #3

Link :wink:


(JNJN) #4

Bardzo dobra płyta i sterowniki i oprogramowanie do dźwięku dołączone do płyty ładnie pracują.

Ale masz najnowszy:

Ster


(Webfalcon) #5

dzięki za pomoc , jak skorzystałem ze strony producenta, to mi się przy ładowaniu wina komp resetował, a te z płyty nie działało :frowning: Proszę o pomoc...


(JNJN) #6

Czyli chodzi czy nie i dlaczego myślisz że winne stery do karty że komp się resetuje.

Zasilacz,temperatury wszystkiego - jakie błędy komp podaje i reszta przyczyn mnóstwo.


(Webfalcon) #7

btw. dlaczego taki niski transfer z tych mirrorów? (10kb/s)

Złączono Posta : 21.07.2006 (Pią) 16:18

no nie ma nawet tego głośnika w pasku

high defination audio nie zainstalował się poprawnie, kodery-dekodery audio zainstalowane poprawnie - pokazuje...

Złączono Posta : 21.07.2006 (Pią) 16:23

oto screen z menadżeru urządzeń:

Info.JPG


(JNJN) #8

Odinstaluj z systemu całe oprogramowanie i stery karty,restart kompa tak:

http://forum.dobreprogramy.pl/viewtopic ... 552#396552

Włóż płytę CD do płyty głównej i doinstaluj wszystkie stery oprócz audio jakie program wskaże zainstalować,restart kompa.

Zainstaluj ściągnięty ster,restart kompa.

Sprawdź resztę kompa - ikona głośnika to najmniejszy problem.


(Webfalcon) #9

musze wszystko odinstalowywać, nie mam cd-romu :-x

Złączono Posta : 21.07.2006 (Pią) 16:27

a na stronie producenta jest center-download i on instaluje wszystko, pobierając najnowsze i stamtąd pobrałem High defination audio...

Złączono Posta : 21.07.2006 (Pią) 16:29

Opis urządzenia Typ

Intel 82801GB ICH7 - High Definition Audio Controller [A-1] PCI


(JNJN) #10

A gdzie masz CD do płyty.

Tak nie instaluj - ściągnij co potrzebujesz i dopiero instaluj.


(Webfalcon) #11

ale nie wiem w końcu co mam odinstalować... zobacz na obrazek i powiedz mi dokładnie co usunąć?

Złączono Posta : 21.07.2006 (Pią) 16:43

Co mam pobrać ze strony producenta?

INF Update Utility For 915/925/945/955 chipset series

This utility installs INF files that inform the operating system how to properly configure the chipset for specific functionality such as PCI-Express or USB interface.

Microsoft® UAA Bus driver for Intel® High Definition Audio

The Microsoft?UAA (Universal Audio Architecture) Bus driver provides support for Intel?High Definition Audio (Azalia). This driver is designed to work with the following versions of Windows:

1.Microsoft Windows Server 2003

2.Microsoft Windows XP Service Pack 1 (SP1)

3.Microsoft Windows 2000 Service Pack 4 (SP4)

Realtek Audio Codec Driver

The Realtek Audio Codec driver provides support for 7.1 channel audio.

GIGARAID IT8212 RAID Driver

The GIGARAID IT8212 RAID driver provides support for ATA133 mode and RAID 0, RAID 1 & RAID 0+1


(JNJN) #12

Usuń oprogramowanie karty,restart kompa.

Menadżer urządzeń i odinstaluj wszystko co w gałęzi kontrolery dzwięku wideo i gier, oraz w gałęzi inne urządzenia odinstaluj kontroler multimediów, restart kompa,jak system zacznie szukać sterów jak da radę na wszystko daj Anuluj jak nie to niech instaluje automatycznie z systemu XP co chce.

I instaluj ściągnięty ster,restart kompa i zobacz.

Pobierz tylko to i zainstaluj,restart kompa:

Ewentualnie jak chcesz oryginał sterów do dzwięku to,to:


(Webfalcon) #13

yy, mogłem tylko tego realteka odinstalować, reszte - czyli: kontrolery dzwięku wideo i gier, nie mogłem odinstalować, nie ma takiej opcji...


(JNJN) #14

Ile się da to odinstaluj,restart kompa - podałem Ci wcześniej najnowszy ster do karty,zobacz.

A pytanie czy masz XP z SP2 ,bo jeśli nie ściągnij i zainstaluj jeszcze to:


(Webfalcon) #15

właśnie pobieram stery na razie tamte, a jak ściągne to, to jak później będe mieć Service Packa 2 , to będe musiał odinstalować to Microsoft® UAA Bus driver for Intel® High Definition Audio ? Może to przez to mi karta dźwiękowa nie działa? Bo reszta mi się pokazuje, że wszystko poinstalowane...


(JNJN) #16

Nie ,ale podejrzewam że aby ta karta poprawnie działała musisz mieć przynajmniej XP z SP1 i ten zainstalowany program plus oprogramowanie karty muzycznej.


(Webfalcon) #17

dzięki, zainstalowało się, ale wzmacniacza nie potrafie podłączyć, mam taki problem: otóż pod mój wzmacniacz podłączone są wszystkie kolumny, gdy wzmacniacz podłączam natomiast pod komputer wyskakuje komunikat:

Które urządzenie zostało podłączone:

i jest do wyboru:

  • wejście liniowe

  • wejście mikrofonu

  • wyjście liniowe

  • wyjście na głośnik tylni

  • wyjście na głośnik centralny/subwoofer

  • wyjście bocznego głośnika

moje pytanie, które to jest wzmacniacz podłączony pod tą dźwiękówke? Z góry dzięki. Proszę o szybką odp. Pilne!


(JNJN) #18

Wróżka nie wie,zobacz pod jakie gniazdo podłączyłeś wzmacniacz i to wskaż programowi - pomoc w opisie gniazd dźwiękowych książka do płyty głównej.