Potrzebne komendy do COD'a 2 zwiększające liczbę fps'ów


(Lukaszk 89) #1

Jak w temacie.Słyszałem że są jakieś komendy które zwiększą liczbę fps'ów(przy moich 20-25 każdy dodatkowy się liczy,dodając oczywiście ze na minimalnych ustawieniach gram).Szukałem po stronach jednak nic konkretnego nie znalazłem.Jeśli ktoś zna jakieś albo zna strone gdzie są podane prosiłbym o uchylenie mi rombka tajemnicy :slight_smile:


(gruby1974) #2

http://www.codserwis.pl/readarticle.php?article_id=123


(Lukaszk 89) #3

No niestety cfg grafiki jest na absolutne minimum.

Te dwie komendy też już wykorzystywałem.

Zna ktoś coś jeszcze?

Ale dzięki :slight_smile:


(slawex1983) #4

Podkręć maszynę jeszcze troszkę.

Zainstaluj te sterowniki: http://files.filefront.com/ATI+NGO+173exe/;10618925;/fileinfo.html

Mam na nich najlepsze wyniki.

W panelu sterowania catalystów ustaw wszystkie suwaki na pozycję wydajność.

Użyj ATI Tray Tools i włącz funkcję AI Catalyst na High/Wysoka jakość (w niektórych przypadkach daje niesamowitego kopa).


(Lukaszk 89) #5

Zrobię jak mówisz.Tyle że moim największym problemem jest procek.

Co do Twojego linku to ot to Ci dokładnie chodziło?


(slawex1983) #6

Rzeczywiście tamten link coś nie działa. Mają być te stery: http://files.filefront.com/ATINGOrar/;1 ... einfo.html

Masz rację. Głównym hamulcem u Ciebie jest procek, ale dzięki tym sterownikom powinieneś odczuć lekką poprawę. Podczas instalacji program pyta, czy zainstalować nowoczesny panel sterowania catalystów, czy klasyczny (CCP) - wybierz klasyczny - jest czytelniejszy i nie obciąża tak systemu.


(Lukaszk 89) #7

Coś z tym też jest nie tak.Odsyła mnie zawsze na stronę główną :expressionless: .

Masz jakiś inny link do tych sterów?Albo gdzie je mogę znaleźć na tej stronie?


(slawex1983) #8

Nie wiem czemu, ale filefront kasuje ten sterownik. http://rapidshare.com/files/122568444/ATINGO.rar.html


(Lukaszk 89) #9

No teraz bez problemu poszło.

Zainstaluje i powiem jakie wrażenia :wink:.

Co do garfy podkręcam jeszcze samą kartę(Core: 250->360, Memory: 200->230) i mam tam wybrane opcje AA i AF.W garch mam je powyłączane,a co dziwne raczej nie odczuwam różnicy grając na wyłączonym czy włączonym(za to jeśli w grze ustawie to straasznie muli).Mam nadzieję że zrozumiale napisałem :stuck_out_tongue: .

Da się coś jeszcze zrobić?


(slawex1983) #10

Nie przesadziłeś z podkręceniem GPU? W Catalystach masz pewnie ustawione AA i Anizo w trybie zależne od aplikacji. Sprawdź, ile masz punktów w 3D marku 2003 na obecnych sterach, a później na tych co dałem link. Oczywiście najpierw programem ATI Tray Tool włącz AI Catalyst na maxa.