Potrzebne sterowniki do karty dźwiękowej!


(Ferbisz4) #1

Witam. Poszukuję sterowników dźwiękowych do "VIA AC'97 Enhanced Audio Controller"

Moja płyta główna to Asus P4V800-X (5 PCI, 1 AGP, 3 DDR DIMM, Audio, LAN)

Proszę o szybką odpowiedź :wink:


(Damgora) #2

Strona ze sterownikami do Asusa:

http://support.asus.com/download/downlo ... uage=pl-pl

Nie ma możliwości wklejenia linku do konkretnej strony dotyczącej Twojej płyty, więc musisz sobie odfiltrować 'Motherboard', 'Socket478' i 'P4V800-X' oraz wybrać system.

Stery dźwięku do zintegrowanej karty masz pod hasłem AUDIO

To chyba nie ten model :?


(rogacz) #3

Mi nie są potrzebne więc dziękuję postoję :slight_smile:

A Google to kolega sprawdzał?

Masz leniu:

http://uk.asus.com/product.aspx?P_ID=Ie ... t=download

Tu masz sterowniki :slight_smile:

@Cayman trza było po płycie głównej wejść jak ja :slight_smile: Tam są przyporządkowane :slight_smile:


(Ferbisz4) #4

Sprawdzał sprawdzał, ściągnąłem, odpaliłem i zresetowałem kompa i teraz tak. Nie wiem czy to wina sterów czy głośników, bo mam kamere z wbudowanym mikrofonem i wszystko śmiga a głośniki nie łapią, cisza. I te stery cos pisze ze soundmax a w everescie pisze o tym VIA AC'97 Enhanced Audio Controller. W tych tematach jestem zielony


(Damgora) #5

Jak się nie wyświetliły monity typu 'co podpięto do np. zielonego gniazda' to spróbuj odłączyć kabel od komputera i podłączyć jeszcze raz. Jeśli się pojawi taki komunikat to wybierz właściwe głośniki.

A jeżeli dalej nic to w trayu pewnie pojawiła się ikonka 'Ustawienia audio AudioESP' (jak nie to w panelu sterowania 'SoundMax') otwórz i przejrzyj ustawienia czy nie ma nic dziwnego.

(Mam SoundMaxa na innym Asusie i piszę tak jakby to było u mnie, u Ciebie może się trochę różnić)


(Ferbisz4) #6

Już wiem, to wina głośników. Jak odpaliłem gadu to nagle usłyszałem dźwięk wiadomości 0o to odpaliłem muze i 1 głośnik nie działa a drugi ma zero bassów i ściszają sie i podgłaśniają. Wkońcu te głośniki mają swoje lata.. :pp