Potrzebne sterowniki nvidia geforce 7300 gt + dlaczego nie moge zainstalować ich


(Kaliber9971) #1

Witam, wiem że jestem głupi ale zrobiłem dziś tak że zainstalowałem nie te sterowniki graficzne co trzeba, na akualne. Dziś próbowałem od 4 godzin pobrać i zainstalować na nowo, lecz pod podczas instalacji wyskakuje "nie udało się zainstalować" czy coś w tym stylu ..


#2

Risku17, taka rada ode mnie - przeczytaj z łaski swojej w końcu regulamin, który swoją drogą zaakceptowałeś rejestrując się tutaj. Następnie usuń ze swojego posta kolory zastrzeżone.


(falcon89) #3

Uruchom system w trybie awaryjnym (Instrukcja), wejdź w Menadżer urządzeń (kliknij prawym na Komputer, Właściwości i po lewej stronie masz Menadżer urządzeń), przejdź do sekcji Karty graficzne i kliknij na model swojej karty, Odinstaluj, uruchom ponownie system.

 

Link do sterownika http://pl.download.nvidia.com/Windows/307.83/307.83-desktop-win7-winvista-64bit-international-whql.exe


(Kaliber9971) #4

@falcon89 wszystko zrobiłem z instrukcją i w menadżerze zadań nie ma sekcji "karty graficznej"

 

Co dalej ?

 

 

@edit ale jest sekcja - inne urządzenia i poniżej nieznane urządzenie może być to ? jeśli zainstalowałem inne sterowowniki niezgodne z moją ?


(falcon89) #5

Jaki sterownik w ogóle zainstalowałeś?

 

Jeśli sterownik byłby nieodpowiedni do twojej karty to zapewne wyskoczyłby komunikat że nie znaleziono zgodnego urządzenia.

 

Kliknij prawym na to urządzenie, Właściwości, Szczegóły i podaj Identyfikatory sprzętu (kliknij prawym, Kopiuj i wklej na forum).


(Kaliber9971) #6

zainstalowałem podobne do mojej karty ja mam nvidia geforce 7300 gt, a zainstalowałem gs - podobne :slight_smile:

A i jeśli próbuje zainstalować zgodne sterowniki to jak mówisz "ze nie znaleziono zgodnego urządrzenia" - brałem jakieś sterowniki od wujka google, może naprawde były nie odpowiednie.

 

Zaraz podam ten indefikator komputer się włączy.

 

@momęt ziomek bo komp mi się nie chce odpalić .. ;//


(msb156) #7

jaki masz windows ? 64 ?


(falcon89) #8

Dla tych modeli kart (GT i GS) jest ten sam sterownik.

 

Może to też być objaw uszkodzenia karty graficznej.


(Kaliber9971) #9

@up tak win 7 64-bitow


(msb156) #10

http://www.geforce.com/drivers/results/57543


(Kaliber9971) #11

bd działałmu ten twój sterownik @msb156  ?


(msb156) #12

tak to jest najnowsza wersja pod win7 64


(Kaliber9971) #13

@msb miał działać i wyszkoczył podczas instalacji błąd nie wiem dokładnie co napisane ale coś typu "że nie zgodność jest"

PS. dobrą karte graficzną wam podałem


(msb156) #14

na pewno masz windowsa 64 bit? kliknij ppm na mój komputer, właściwości


(Kaliber9971) #15

Typ systemu : 64-bitowy system operacyjny


(msb156) #16

może musisz zainstalować jako administrator.

wyłącz komp. odłącz od zasilania i sprawdź czy karta jak i zasilanie są dobrze podłączone.


(Kaliber9971) #17

Samo się odpieło ? ale obczaje to potem.

Szukam tutaj rozwiązania teraz :slight_smile: