Potrzebuje Directx i internet explorer w miare najnowsze


(Ntteam) #1

Potrzebuje Directx i internet explorer w miare najnowsze pod windows nt 4.0 wersji polsko jezycznej


(Maniooo666) #2

Witam,

hmmm, to teraz tak.

Po pierwsze cztałem, że ostatni DirectX dla NT 4.0 to wersja 3.0a,

jednakże TUTAJ jest DirectX 8.1 dla Windows 4.0 PL.

Nie wiem, co o tym myśleć.

Po drugie ponoć od Service Pack 3 w górę DirectX 3.0 jest włączony (ŹRÓDŁO).

nie wiem, o co chodzi? W NT 4.0 nie ma IE, czy potrzebujesz Service Packa dla tej przeglądarki?

UPDATE

TUTAJ masz sporo rzeczy do Internet Explorera, tylko zwracaj uwagę na wersje.