Poważny problem z komputerem - zawiesza się


(matti8) #1

Witam wszytstikch forumowiczów.

Mój komputer "dziwnie" sie zachowuje bo zawiesza sie bardezo często, czasem nawet po ekranie logowania, czasem dopiero po paru godzinach. Dodam , zę wczesnij mialem inne podzespoły, zdecydowałem się na wymiane, bo myślałem żę to ich wina, ale dalej jest to samo. Nie wiem juz co robic. Proszę o pomoc.

Mój PC:

Płyta główna: Gigabyte K7 Triton GA-7N400S-L (socekt A)

Procesor: AMD Athlon XP 3200+

Karta graficzna: Sapphire ATI Radeon X1950Pro 512MB (AGP)

Pamięć RAM: Kingston 2x1GB PC32OO 400MHZ

Dysk twardy: Seagate Barracuda 160GB (ATA)

Napęd optyczny: Nagrywarka LG H55L (ATA)

Zasilacz: Chieftec 500W

Obudowa: ASUS VENTO

Z góry dziękuje za pomoc


(bartek_m0) #2

Podaj log z HijackThis.

Instrukcja: http://forum.dobreprogramy.pl/viewtopic.php?f=16&t=36654


(matti8) #3

Logfile of HijackThis v1.99.1

Scan saved at 16:19:28, on 2008-09-07

Platform: Windows XP Dodatek SP3 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 2009\avp.exe

C:\Program Files\Alcohol Soft\Alcohol 120\StarWind\StarWindService.exe

C:\WINDOWS\system32\svchost.exe

C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 2009\avp.exe

C:\WINDOWS\system32\ctfmon.exe

C:\WINDOWS\system32\wscntfy.exe

C:\Program Files\Windows Media Player\wmplayer.exe

C:\WINDOWS\system32\msiexec.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\Opera\opera.exe

E:\My Completed Downloads\hijackthis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://google.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common

Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll

O2 - BHO: IEVkbdBHO - {59273AB4-E7D3-40F9-A1A8-6FA9CCA1862C} - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus

2009\ievkbd.dll

O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} -

C:\PROGRA~1\MICROS~2\Office12\GRA8E1~1.DLL

O4 - HKLM..\Run: [AVP] "C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 2009\avp.exe"

O4 - HKCU..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe

O8 - Extra context menu item: E&ksportuj do programu Microsoft Excel -

res://C:\PROGRA~1\MICROS~2\Office12\EXCEL.EXE/3000

O9 - Extra button: Statystyki ochrony WWW - {1F460357-8A94-4D71-9CA3-AA4ACF32ED8E} - C:\Program Files\Kaspersky

Lab\Kaspersky Anti-Virus 2009\SCIEPlgn.dll

O9 - Extra button: Wyślij do programu OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} -

C:\PROGRA~1\MICROS~2\Office12\ONBttnIE.dll

O9 - Extra 'Tools' menuitem: Wyślij &do programu OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} -

C:\PROGRA~1\MICROS~2\Office12\ONBttnIE.dll

O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\Office12\REFIEBAR.DLL

O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe

(file missing)

O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network

Diagnostic\xpnetdiag.exe (file missing)

O17 - HKLM\System\CCS\Services\Tcpip..{C1535BED-6F09-4A93-95C5-5AEADAA8FED7}: NameServer = 80.240.162.114

80.240.162.70

O18 - Protocol: grooveLocalGWS - {88FED34C-F0CA-4636-A375-3CB6248B04CD} - C:\PROGRA~1\MICROS~2\Office12\GR99D3~1.DLL

O18 - Protocol: ms-help - {314111C7-A502-11D2-BBCA-00C04F8EC294} - C:\Program Files\Common Files\Microsoft

Shared\Help\hxds.dll

O18 - Filter hijack: text/xml - {807563E5-5146-11D5-A672-00B0D022E945} -

C:\PROGRA~1\COMMON~1\MICROS~1\OFFICE12\MSOXMLMF.DLL

O20 - AppInit_DLLs: C:\PROGRA~1\KASPER~1\KASPER~1\mzvkbd.dll

O20 - Winlogon Notify: dimsntfy - %SystemRoot%\System32\dimsntfy.dll (file missing)

O20 - Winlogon Notify: klogon - C:\WINDOWS\system32\klogon.dll

O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe

O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe

O23 - Service: Kaspersky Anti-Virus (AVP) - Unknown owner - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus

2009\avp.exe" -r (file missing)

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common

Files\InstallShield\Driver\11\Intel 32\IDriverT.exe

O23 - Service: NMIndexingService - Nero AG - C:\Program Files\Common Files\Ahead\Lib\NMIndexingService.exe

O23 - Service: StarWind iSCSI Service (StarWindService) - Rocket Division Software - C:\Program Files\Alcohol

Soft\Alcohol 120\StarWind\StarWindService.exe

O23 - Service: TuneUp Drive Defrag Service (TuneUp.Defrag) - TuneUp Software GmbH -

C:\WINDOWS\System32\TuneUpDefragService.exe


(matti8) #4

A i dodam jeszcze że jak np. włączę jakąś grę do zaraz jest reset i komp nawet od razu sie nie wlacza tylko trzeba trochę poczekać. Moze jest to wina temperatury na płycie głównej mam ok.30 stopni, ale na procku jest juz ok.70 stopni. Znam sie na kompach ale tego problemu nie moge rozwiązać. Tak w nawiasie czy mozna zainstalować sterownik do dysku SATA bez FDD, bo nie posiadam?


(Lukaszk 89) #5

Te 70 stopni masz zaraz po włączeniu kompa czy po jakimś czasie już?Jeśli po resecie nie chce się włączyć możliwe że się przegrzewa.

Podaj temperatury i napięcia z BIOSu i Everesta Ultimate.


(Gutek) #6

Używając przycisku zmien.gif

Log czysty


(matti8) #7

Wyczyściłem z kurzu komputer i narazie jest dobrze ale dodam jeszcze te temperatury i napięcia. To zalezy, czasami po jakimś czasie np. po ok 3-4 godz. a czasem zaraz po włączeniu. Miałem tez taki program że jak temperatura była wysoka to pikał ten głośniczek na płycie głównej, najczęściej to było w grach Test Drive Unlimited, w grze Prince of Persia The Two Thrones (full detale) od razu po włączeni gry był reset i tak jakby wiatraczek na karcie kręcił sie na maxa. Ale niektóre gry bez problemu chodzą na max np. Call of Duty 4, NFS Most Wanted.


(matti8) #8

Kurde ale ze mnie ... no nie moge dodac obrazka z pomiarami jak to zrobic???


(matti8) #9

Ej no juz nie wiem myślałem że jest OK a tu ooooooooo. Włączam komputer i po 4 min reset zdążyłem tylko muzyke włączyć.


(Lukaszk 89) #10

Wrzuć plik np. na www.wrzuta.pl i podaj na forum link do niego.


(Olixxx94) #11

Jeś.li masz już screen to:

  1. Otwórz w przeglądarce adres http://imageshack.us .

  2. Klik na Przeglądaj i wskaż lokalizację pliku.

3.Klik na Host it!.

  1. Skopiuj wszystko z pola Thumbnail for forums (1).

  2. Wklej to do posta.


więc komputer Ci sie zresetował, czy zawiesił??


(matti8) #12

zawiesil sie nie wiem juz od czego to jest, ale na szczescie nowy sie składa, ale z tym musze zrobic pożądek bo dla siostry go daje. Z tego komputera sprzedaje procesor i karte graficzną bo dla siostry taki mocny nie potrzebny zobaczymy czy po wymianie na inne czesci bedzie to samo.


(Michalek210392) #13

Kiedyś miałem podobny problem .... ze znajomym zaczelismy przy nim kombinować i wymieniliśmy taśmy wyczyściliśmy go i ok :wink: , jeśli u Ciebie po przeczyszczeniu nadal taki problem bedzie to nie wiem sprawdź radiator.


(matti8) #14

A tak w nawiasie jaką radzicie płytę glówną pod socket AM2, myślałem nad płytami GIGABYTE z serii 790FX


(matti8) #15

beztytuutw3.th.jpg


(matti8) #16

komputer czyszcze raz na 1 tydzien, tasmy i radiator sprawdze, ale najpierw wezmę od brata procesor i karte graficzną, jak nie pomoze to wtedy sie wymieni.


(matti8) #17

no i znow sie zawiesił a tylko muzyka grała w tle, przez jakis czas mialem spokój ale znów to sie pojawil ten problem


(Clank) #18

Możliwe też, że karta graficzna jest wadliwa...


(Turboadi77491994) #19

a tak apropo jest pasta termoprzewodząca pod radiatorem ?????????????


(matti8) #20

karta raczej nie bo poprzedio mialem ATI RADEON 9600Pro i bylo to samo, co od pasty to arctic cooling, niedawno kupiona bo do procesora była potrzebna. Ale juz nie wytzrzymuje, chyba wywale tego złoma przez okno, tyle kasy poszlo na marne, teraz tylko pozostaje sprzedac zbędne częsci za rozasadną cenę i kupic cos do nowego kompa.