Poważny problem ze stabilnością komputera


(Tomekvip2) #1

Witam

Mam bardzo poważny problem otóż podczas normalnej pracy gdy włączę więcej niż 3 programy lub gdy włącze 2 arkusz tekstowy (word) komputer zawisza się robi się choćby print screen i koniec nic się nie da zrobić i należy zresetować komputer. A raz na jakiś czas pojawia się komunikat że wystąpił problem ze sterownikiem ATi2DVAG lub coś podobnego. Proszę o pomoc ponieważ za niedługo będę musiał zacząć prace magisterską a w takich warunkach się naprawde pracować nie da.

Oto moja konfiguracja spisałem wszystko z programu Everest Ultimate Edition:

Nazwa płyty głównej Asus A8V Deluxe

Typ procesora DualCore AMD Athlon 64 X2, 2200 MHz (11 x 200) 4400+

Ram: 2GB firmy Corsair

Karta wideo ATI Radeon X1950 Pro AGP

Windows XP SP3

Zasilacz Corsair 430W

Karta TV

Karta WLAN

2x HDD

DVD

Jeżeli potrzeba czegoś więcej napiszcie.

PROSZĘ O SZYBKĄ POMOC! !!


(system) #2

na poczatek przeskanuj tym

http://www.dobreprogramy.pl/Kaspersky-V ... 12768.html


(Tomekvip2) #3

Tak mocno ten program obciąża system, że znów się zawiesza 3 razy pod rząd.

Sterowniki karty graficznej odinstalowałem i zainstalowałem 3 razy


(system) #4

a jakie masz temperatury procka?

jak dasz rade to sprawdz tym

http://www.dobreprogramy.pl/AIDA64-Extr ... 22112.html

-- Dodane 16.03.2011 (Śr) 13:40 --

masz 2 dyski tak?

zobacz na próbe jak komp będzie się zachowywał z jednym dyskiem


(Tomekvip2) #5

TURANKANTOR13 próbowałem z 1 HDD lecz bez zmian

oto temperatury odczytane z programu, który ty podałeś:

Płyta główna 29 °C (84 °F)

Procesor 47 °C (117 °F)

Procesor nr 1 / rdzeń nr 1 50 °C (122 °F)

Procesor nr 1 / rdzeń nr 2 44 °C (111 °F)

Procesor graficzny 39 °C (102 °F)

Otoczenie procesora graficznego 41 °C (106 °F)


(system) #6

według mnie to procesor się przegrzewa

a czy był podkręcany? i czy wymieniałeś paste na procku?


(Tomekvip2) #7

Procek nie był podkręcany nie wymieniałem pasty na procku dostałem komputer od kuzyna i z tego co mówił przed wymianą paste wymieniał, ale to chyba nie przegrzewanie skoro od czasu do czasu wyskakuje mi komunikat, że wystąpił jakiś błąd ze sterownikami karty graficznej ATI2dvag czy coś podobnego


(system) #8

Możesz spróbować odinstalować wszystkie sterowniki ATI w "Trybie awaryjnym z obsługą sieci" (F8 przy uruchomianiu komputera) a później zainstalować najnowsze (w normalnym trybie).


(Tomekvip2) #9

Zrobiłem to kolega tak mi doradził lecz problem nadal ten sam.


(igrek) #10

Spróbuj z inną kartą graficzną. Miałem coś podobnego z radkiem 9200 tylko że ja miałem bluescreena z takim samym komunikatem


(Tomekvip2) #11

igrek mam to samo bluescreen z wyświetlonym errorem próbowałem na karcie ATI HD2600XT to samo lecz zdarzało się to o wiele rzadziej


(system) #12

a masz możliwośc sprawdzenia ramu?


(Tomekvip2) #13

Był takowy program coś z liczbą "95" jak pamiętam testowałem tym programem i wszystko w porządku.


(system) #14

przeanalizuj jeszcze tym

http://www.dobreprogramy.pl/jv16-PowerT ... 13143.html


(T Luk) #15

Za każdym razem masz ten sam komunikat, czy czasem się on zmienia? Jak bywa inny, to spróbowałbym też ewentualnie innego zasilacza (jak dlugo ten Corsair był używany?).


(system) #16

a czy komputer wydaje jakies dwięki ?


(Tomekvip2) #17

Zasilacz nówka mam go około 4 miesięcy komputer nie wydaje żadnych odgłosów jestem w trakcie testowania tym programem co podał Turankantor13 :slight_smile:

EDIT

Możesz powiedzieć co dokładnie mam sprawdzić bo jest tu kilka opcji.


(system) #18

chodzi o ten jv16

przeczyśc rejestr

sory zły podałem tu jest po polsku

-- Dodane 17.03.2011 (Cz) 15:29 --

ja mam ten http://www.idg.pl/ftp/pobierz/pc/24559.html, a tobie podałem 2011 ,ale ten jest po polsku staraj się tak zrobić zeby stan systemu był 100 i stan rejestru 100


(Tomekvip2) #19

No ok naprawione teraz chyba pozostaje czekać ? :slight_smile:


(system) #20

ja bym jeszcze zdjoł bok budu i przeczyscił jakims miękim pędzelkiem wszystkie wentylatorki i radiator procka (mi ta temperatura chodzi po głowie) moge się mylić