Poważny problem


(Loveall) #1

Mam windowsa Xp. Robiłem reinstalacje bo myślałem że coś jest nie tak z monitorem na początku bo obraz po bokach ( lewa i prawa strona) znacznie jest sciśnięty. Zaniosłem do naprawy zapłaciłem 80 złotych a tu dalej nic

Powiedział mi że to wina Karty graficznej.

Poszedłem do komputerowego i kupiłem karte graficzną ATI RADEON 9250

wiem że nie najnowsza lae więcej nie miałem kasy.

Ale problem się nic nie poprawił.

Co może być tego przyczyną.

A i jeszcze jedno na większe rozdzielczości nie chce wchodzić i większą częstotliwość odświerzania. Monitor mam 17" Samtron.

Zrobiłem zrzuty ekranowe ale na nich jest wszystko normalnie. Tzn. jak są na środku monitora. przy rogó znów są dziwne.

BŁAGAM POMOCY


(Frixi) #2

Może to nie jest profesjonalne rozwiązanie, ale podłącz ten monitor do innego kompa to będziesz wiedział czy to jest jego wina czy problem tkwi w kompie


(Tygrys07) #3

dobrze napisales ale jak by co to bedziesz sobie musiał kupić monitor


(Zbych ) #4

jeżeli wymieniłeś karte i dalej to samo to na 99% wskazuje to na monitor zanieś go z powrotem tam gdzie był naprawiany i niech przy tobie go sprawdzi.


(Loveall) #5

sprawdzałem u tego kolesia w elektronicznym. Wymieniał mi zworki jakieś mówił że tamte są już złe. Myślałem że to naprawi problem ale nie naprawiło.

U niego wszystko działało normalnie. Sam już nie wiem co to może być


(JNJN) #6

Coś tu nie rozumie,zapłaciłeś za naprawę monitora, a to nie jego wina.

Nie stoją kolumny,głośniki z boku monitora.

Zresetuj do ustawień fabrycznych i rozmagnesuj monitor jak ma takie funkcje.

I to co kolega pisał,najprościej podłączyć monitor do innego kompa i wiesz czy monitor czy reszta.


(Loveall) #7

Zanosiłem monitor do kolesia bo na początku coś z niego waliło z tyłu. Dlatego wymienił te zworki. Ale po wymianie u niego monitor działał normalnie zanosze do domu włączam a tu zonk.

Głośniki napewno nie stoją blisko monitora. Rozmagnesowywałem ale to nic nie pomaga.


(JNJN) #8

A jaki miałeś system i kartę grafiki i jak zaczął się ten defekt.

Karta ta nowa napewno sprawna - sprawdź u kogoś.

Jak dobra zostaje zasilacz lub płyta główna - konkretnie gniazdo AGP lub jego zasilanie.

A jak sprawa wygląda w dosie i awaryjnym - zobacz.


(Loveall) #9

Miałem Windowsa Xp karte grafiki GeForce 2 mx 400 64mb

Teraz mam nową karte na gwarancji ATI Radeon 9250 128MB

Na awaryjnym wszystko gra ale nie sprawdzałem co do rozdzielczości

Zaraz zobacze


(Stefe) #10

a wykonales taka banalna rzecz po instalce windowsa jak instalacja sterownika do monitora, sterownika karty graficznej i zwyklej regulacji ekranu monitora za pomoca OSD (przyciskow na jego obudowie)?


(Loveall) #11

Tak te banalne rzeczy robiłem guziki na monitorze też były używane.

W systrmie awaryjnym wszystko jest normalnie ale na rozdzielczości 800 x 600 zmienić na większą nie mogę

A jak mam to srobić w dosie


(JNJN) #12

No więc trzeba zrobić tak.

Odinstalować oprogramowanie i stery nowej karty,restart kompa i uruchomić komp na sterze systemowym - użyj deinstalatora z płyty CD do karty.

Zrobić porządek po starej karcie ma być czysto - tak - prawdopodobnie nie usunołeś tych sterów.

http://forum.dobreprogramy.pl/viewtopic.php?t=9838

Teraz wgraj najnowsze stery do płyty głównej jak chip na VIA pakiet 4.51 lub wyżej.

I teraz zobacz jak karta pracuje na sterze systemowym i jak zachowuje się monitor.

Jak dobrze wgraj najnowsze catalysty i net framework,może wystąpić problem litery ć

http://www.frazpc.pl/sterowniki/Karty_G ... Ati/Radeon

Jak dalej problem postaw system świeży i zrób dokładnie co w linku.

http://forum.dobreprogramy.pl/viewtopic.php?t=25048

Do DOSA po zabotowaniu kompa z dyskietki startowej WIN98/ME

http://forum.dobreprogramy.pl/viewtopic ... 694#231694

I na koniec może być potrzebna aktualizacja biosu do najnowszego i wymiana zasilacza na mocniejszy i markowy.


(Stefe) #13

zeby instalowac catalysty nie potrzeba .NETframework... wystarczy zainstalowac do sterownika zwykly control panel, a nie control center... i nie bedzie zadnego problemu z polskimi znakami.


(Loveall) #14

system jest świeży wgrywany jakąś godzinę temu

a co to jest ten net framework bo te catylysty to chyba jakieś stery jak się nie mylę

jak to zainstalować i z kąd to ściągnąć???


(JNJN) #15

I tu jestem w kropce,po wszędzie podają że trzeba,ale może masz rację.

Niech inni się wypowiedzą.


(Loveall) #16

Którye catalysty będą najlepsze ( pierwszy raz się spotykam z czymś takim)


(JNJN) #17

Jest to jedna z opcji,stery podane w linku lub

http://www.ati.com/

Użyj najnowszych.


(Stefe) #18

ciekawe... sugeruje sie teraz ta wypowiedzia...

wejdz poprostu na strone ati.com... w dziale driver jest nawet wyszczegolnione do czego potrzebny jest .NETframework


(JNJN) #19

Wygląda że masz rację.

Potrzebny jest jak chcesz mieć ze sterami CCC.

http://www.nvision.pl/download.php?view.534


(Zbych ) #20

http://www2.ati.com/drivers/5-5_xp-2k_dd_cp_wdm.exe możesz pobrać te stery są bez CCC i jak na początek łatwiejsze w konfigóracji jeżeli pobierzesz pełny pakiet z CCC bedzie trudniej skonfigórować a do tych co podałem nie trzeba instalować Net Framework