Power Antivirus 2009


(Vm2301) #1

Hej,

Szperając po sieci wyskoczył mi alert w/w programu, dość "nachalnie" sugerując instalację czegoś tam, przeskanował coś chyba, bo pokazał alert o 45 zagrożeniach, trojanach itd.

Nie ufam jakoś nieznanym.

Słusznie, czy powinienem poznać?

Pozdrawiam:)


(Chillout) #2

Pobierz i daj logi:

HijackThis

ComboFix

viewtopic.php?f=16&t=36654

viewtopic.php?f=16&t=253052


(Vm2301) #3

Sorry, nie doczytałem, a z rozpędu/przyzwyczajenia wkleiłem. Mam nadzieję, że dobrze robię:

http://www.wklej.org/id/93dc24ea09


(Agatonster) #4

vm2301 ,

W związku ze zmianą, jaka obowiązuje przy wklejaniu logów w tym dziale, przeczytaj i zastosuj się do Tematu


(Gutek) #5

Daj log z ComboFix


(Vm2301) #6

Wczoraj próbowałem, trwało to długo - doszło do stage46, póxniej musiałem proces przerwać. Zaraz spróbuje jeszcze raz.

Pokazuje błąd - win32 - niekompatybilny - działa tylko z Win.200 i XP.

Dziwne, wczoraj gdy go uruchomiłem takiego komunikatu nie było.

Proszę o podpowiedź, co mam robić.

Pozdrawiam:)


(Gutek) #7

Daj log z Deckard's System Scanner


(Vm2301) #8

Zaraz spróbuję.

Sytuacja uległa pogorszeniu.

Nie widzę tła pulpitu - jest czarny, nie pokazuje również ikon folderów, czy aplikacji.

EDIT:

Wstawiam log z dss. Proszę o pomoc:)

http://wklej.org/id/71ee1801ad


(Gutek) #9

Daj log Deckard's System Scanner - Main.txt???


(Vm2301) #10

Wkleiłem wczesniej to co wyskoczyło w notatniku, sorry.

Main.txt, to będzie chyba to:

http://wklej.org/id/f1d39fe39d

PS. Co sądzisz o czyms takim:

http://www.free-web-browsers.com/suppor ... rus%202009

http://www.bleepingcomputer.com/malware ... virus-2009


(Gutek) #11

Proszę pobrać i użyć Malwarebytes' Anti-Malware

Wciskamy Scan , wybieramy dyski do skanowania i czekamy, na końcu wciskamy Remove Selected i Ok  :wink:


(Vm2301) #12

"No malicious items detected" :confused:

Co dalej?

Masz kolego jakieś pomysły?

PS Zrobiłem szybki skan, nie zmieniałem tego co odfajkowane


(Mmacewicz) #13

Witam

Najprościej pozbyć się tego problemu w taki sposób:

Sciągnąć sobie Ad-Aware (przy instalacji automatycznie pobierane są najnowsze biblioteki), zainstalować jako wersja darmowa i użyć go :wink:

Sam robiłem, działa na 100%


(Gutek) #14

W logu nic nie widać


(Vm2301) #15

Przeskanowałem tym Ad-Aware.

Nie pokazuje żadnych critical object, jakies privacy objects - tracking cookie - z IE - w cholerę.

Log z tego programu:

http://wklej.org/id/49dc16a6bf.

Co może w takim razie być przyczyną?

Czy mogą to być symptomy jakiegos defektu sprzętu, czy raczej dalej trzeba szukac w systemie?

Zaczynam czytać instrukcje przywracania systemu;)

EDIT

Spróbowałem jeszcze CCleanerem i jakimś easycleanerem podpowiedzianym przez znajomego, coś tam niby zbędnego wyczyścił, cos w rejestrze pooprawił, ale dupa zbita - ekran czarny, ikon nie widać tylko ich nazwy.

Na dziś mam dość, jutro chyba trza będzie przywracać system, mam nadzieję, że to sie chociaż powiedzie.


(Vm2301) #16

Jeszcze była próba Spybotem, znalazł coś w IE i 2 inne, naprawiłem i zero efektu.

Moja walka dobiegła chyba końca. czas na format;)

Pulpit nadal czarny, większości ikon nie pokazuje. Programy raczej działają.

Czy jest możliwe, że problem tkwi w sprzęcie, np. jakaś karta graficzna, czy coś innego?

Jak sprawdzić ich prawidłowe działanie?

Pozdrawiam:)


(Mmacewicz) #17

Użyłem Ad-Aware,a- przeskanowałem dyski- bezpośrednio po zainstalowaniu (nie chcący?) tego bandyckiego oprogramowania. nie grzebałem NIC w rejestrach! [-X Z stąd kolego problemy z tym wszystkim co sie u ciebie dzieje. niestety format cię ratuje- nie da już rady po grzebaniu w rejestrach powrócić do dawnej formy. Ja to "złapałem" przez zasyfiony stick szwagierki. pozdrawiam


(Vm2301) #18

System już przywróciłem, ale życie byłoby zbyt nudne, gdyby szło bez problemów;)

Zapraszam do nowego wątku, hehe.

Pozdrawiam:)