Power2Go nie działa


(system) #1

Nie wiem dlaczego, ale przestał mi działać program Power2go . Mam Asusa X59SLseries. Program był już zainstalowany w laptopie którego kupiłem.

Program po prostu się nie uruchamia, kiedy go uruchamiam widać tylko logo power2go jak to zwykle było przy włączaniu i dalej nic się nie dzieje

Program jest oryginalny znajduje się na płytce od laptopa

Co zrobić z tym?


(Jahro25) #2

zainstaluj sobie power4gearpro a tamto usuń


(Chillout) #3

Odinstaluj go,

Restart komputera,

Przeczyść komputer CCleanerem http://dobreprogramy.pl/index.php?dz=2& ... +v2.20.920

Ponownie zainstaluj program.


(Szymon1122) #4

Sorki że odświeżam temat, ale nie chcę zakładać drugiego takiego samego.

U mnie także nie działa w/w program, z tą tylko rużnicą, że nie działał od początku. Jest mi zupełnie niepotrzebny, także chciałem go usunąć, ale się nie da. Robię uninstal, i wyskakuje błąd, że nie można usunąć... prubowałem z panelu sterowania i programem Uninstall Tool z tym samym rezultatem. Chciałem zainstalować sobie Ashampo Uninstaler Platinum 2.81 (mam z PCWK), ale jego instalacja nie jest możliwa na moim systemie... (Vista Home Premium 64 bit)

Pytanie do Kekekeje:

Jak usunąłeś ten program???

Pytanie dla wszystkich:

Czym ewentualnie można sprubować jeszcze odinstalować???

________________________________________________________________________________________________________________________________________________

Dodam, że wyskakuje mi podczas deinstalacji błąd: "1628 failed to complete installation" Nie mogłem nigdzie znaleźć sposobu jak to ominąć lub naprawić... Pomocy! !!


(Mar Sikorski) #5

Do toffik12456 : spróbuj tym: http://dobreprogramy.pl/index.php?dz=2&id=2350


(Szymon1122) #6

Niestety nie działa... nie znajduje nawet tej aplikacji... aczkolwiek program godny uwagi :wink:


(leckow) #7

odinstaluj z "programy i funkcje"