Powole uruchamianie programów przy starcie windows


(Schab13) #1

Witam, problem polega na tym iż od razu po załadowaniu auto startu ( sterowniki radka i avast - tylko ) wszystko włącza się tak jakby chciało a nie mogło, na głupie załadowanie firefox czekam ponad pół minuty, o najnowszym gg nie wspomnę... Po porstu wszystko włącza się bardzo długo i nie wiem jaki jest tego powód. U kumpli którzy mają słabsze komputery włącza się szybciej niż u mnie. O dziwo ta sytuacja występuję tylko gdy włączam coś pierwszy raz. Gdy zamknę firefox i ponownie go otworzę zajmuję to ułamek sekundy dosłownie , tak samo z winampem, gg i pocztą . Drugim problemem, jest to iż co wyłączenie komputera winamp gubi playlistę i wszystko muszę dodawać po raz kolejny. Z góry dziękuję za pomoc.

PS

Jeśli potrzebne wam jakieś log, cokolwiek proszę pisać to będę wstawiał.

Pozdrawiam


(Piotrkijak) #2

Przede wszystkim, odinstaluj avasta i zainstaluj jakiegoś innego antywirusa(kaspersky,avira, nod32), bo ten to jest badziew jakich mało i przeskanuj sobie system na obecność wirusów. Następnie zainstaluj program TuneUp Utilities 2010 i zdefragmentuj dysk, oraz rejestr. Przeczyść też rejestr z błędnych wpisów oraz programem odkurzacz pousuwaj zbędne pliki z dysku. Mnie to zawsze pomaga. Jeżeli system nie był dawno reinstalowany, to zamiast go przyspieszać, to po prostu radziłbym go przeinstalować.


(Schab13) #3

Nie prosiłem o pomoc w wyborze antywirusa bo ten na pewno nie wywołuje tego problemu ( nie sądzę aby przez wirusa, każdy program świeżo po odpaleniu kompa , odpalał mniej więcej minutę )Odkurzacz, CCleaner są u mnie używane co 3 dni. Reinstalacja nic nie da bo ten problem jest od ponad roku ( od złożenia kompa ) Defragmentacje robiłem wczoraj dokładnie :slight_smile: więc słucham innych propozycji.


(Xparanienormalnyx) #4

Dwie rzeczy:

Avast - tak, to jest muł !!

Dysk - 80GB? Z muzeum go wziąłeś? To naprawdę wąskie gardło twojego komputera i nie chodzi mi tu już o samą pojemność, ale o to w jak starej i mało wydajnej technologii został wykonany, a do tego każdy dysk z czasem traci na wydajności... Kup sobie chociażby Samsung F3 500GB pod SATA II, koszt około 150zł.

PS: Jak "czyścisz" system to najlepiej tylko jednym programem a nie kilkoma :wink: I nie wiem po jaką cholerę robisz to co 3 dni...


(Piotrkijak) #5

Dokładnie nie ma sensu tak często czyścić systemu. Jak na przykład, konserwację systemu, że tak to nazwę robię raz na miesiąć, albo raz na dwa miesiące, w zależności, czy zaczyna mi wcześniej zamulać, czy później...


(Schab13) #6

Ja to wiem, nie jestem laikiem więc nie musicie mi aż tak tego tłumaczyć :slight_smile: po porstu robię to ze zwyczajnych nudów, i napisałem to tylko by zapewnić was że ten problem na 100 % nie dzieję się przez złe konserwowanie systemu. CCleaner jak i odkurzacz posiadają inne funkcję, dlatego używam ich obydwu do innych ' czyszczeń " uważacie się avast jest ordynarnie mówiąc gównem ? no ok, ale gdy wyłączę go z auto startu problem nadal jest. Więc to też należy odrzucić jako powód do powolnego włączania się aplikacji po starcie Windowsa. Jedyną przyczyną jaka jest realna do dysk. Ma on 7 lat i pracuję na zwykłym ATA-133 i to może dlatego się to dzieje, no ale mój kolega również posiada dysk ATA jak również całą masę nie potrzebnych programów na auto starcie - " daemony " i inne nie potrzebne auto starty, a i tak jemu wszystko robi się szybciej. Przy czym ja na auto starcie obecnie posiadam tylko avasta, ponieważ zaktualizowane stery do grafy a dokładniej catalyst w najnowszej wersji nie ma ochoty się u mnie włączać ; ) Pozdrawiam.