Powolna instalacja OSa


(Jeross00) #1

Witam. Od 2 dni mam problem z instalacja systemu na laptopie, caly proces instalacji trwa strasznie dlugo. Brakuje mi juz pomyslow co z tym fantem zrobic. Win 7 ktorego instalacje zaczalem w srode ok 13 "aktualizowal dane w rejestrze" jeszcze ok godziny 19 wiec jest to dysyc uciazlowy problem. Sprawa ma sie podobnie z win xp. Nigdy wczesniej nie mialem takich problemow, nic nie przepinalem. Po prostu pewnego pieknego dnia [tj. we wtorek] win7 ktorego uzywalem do tej pory zaczal sie strasznie wolno wlaczac[ponad 40 minut zajelo mu dojscie do menu wyboru usera]. Po analizie sytuacji zdecydowalem sie na zmiane systemu wiec poszedl format i od tamtej pory nie moge nic zainstalowac. Dodam jeszcze ze kiedy uruchamiam narzedzia z plyty hirensa[http] przy czesci programow wyskakuja czerwone errory o niemoznosci doczytania *.SYS.[rozne .sysy, czesc sie wczytuje, zesc nie moze]. Ma ktos pomysl co z tym zrobic? Lapek to MSI fx6dx, wiec nie jest to jakis przedpotopowy antyk. Radzil sobie bardzo dobrze z systemami od MS jak i linuxami.


(Piotrkijak) #2

Wygląda na to, że masz bad sektory. Sprawdź dysk programem MHDD. http://www.nirvanowiec.republika.pl/MHDD.html Jeżeli program nie wykaże błędów, możesz spróbować wyzerować dysk, ale wcześniej wypadałoby zgrać dane z całego dysku, bo zerowanie kasuje wszystkie partycje, tak więc wszystkie dane szlag trafi. Dane możesz skopiować wyciągając dysk twardy i podłączyć go normalnie pod peceta przy użyciu kabla sata. Jeżeli MHDD wykryje bad sektory, to również możesz zrobić zerowanie, a następnie remap, ale to nie ma za bardzo sensu, ponieważ z czasem i tak mogą pojawić się nowe, tak więc najlepiej po prostu kupić nowego twardziela.


(Jeross00) #3

Bad sektory sa, zajmuja 0,3 % powierzchni HDD. Sprawdzalem to juz wczesniej, jednak sa one na partycji ze zwyklymi plikami, nie tej systemowej. Screenow nie zapodam z racji awarii kompa i srodowiska w jakim MHDD dziala. Dysku nie moge wykrecic bo jakis cap[przepraszam za slownictwo, ale inaczej sie tego nazwa nie da] zakleil mi sruby plombami gwarancyjnymi. Wiem ze to czesta praktyka, ale uniemozliwia/utrudnia takie prozaiczne czynnosci jak backup. Ewentualne dane sprobuje odkopiowac spod linuxa[o ile jeszcze cos tam jest]. Ma ktos jeszcze jakies pomysly?


(Piotrkijak) #4

Skoro laptop jest na gwarancji, to na na Twoim miejscu nie patyczkowałbym się i oddałbym go na gwarancję.


(Jeross00) #5

Tak, tylko ze jest mi on potrzebny na codzien. Wysylajac go do serwisu miesiac, albo i lepiej nie bede mial na czym pracowac. Dlatego pytam, moze ktos mial podobny problem lub wie jak go rozwiazac? Jesli uda sie z tym uporac, naprawe gwarancyjna przejdzie prawdopodobnie kiedy bede mial wiecej wolnego.


(Piotrkijak) #6

Jaki miesiąc, naprawa gwarancyja jest realizowana do 2 tygodni.


(Jeross00) #7

Ma ktos jeszcze jakies pomysly?


(pawcio1212) #8

mieć system live cd który będzie się uruchamiał długo(5-15minut w przypadku windowsa) ale na dłuższą metę nie sprawdza się oraz nie można instalować

jeśli masz dysk przenośny możesz na nim zainstalować windowsa(będzie działać tylko na tym laptopie na innych będzie działał ale niestabilnie lub w ogóle)

oraz można wyciągnąć napęd i włożyć nie wiem jak to się nazywa ale zamiast napędu w środku jest dysk twardy

to są wszystkie możliwości

najlepszą możliwością jest do serwisu żeby wymienili dysk twardy


(Jeross00) #9

Powyzsze opcje przerabialem, ale mam jeszcze jedno pytanie. Nie mam problemow z instalacja linuxa. Moge sobie postawic Debiana albo ubuntu na partycji, na ktorej chce zainstalowac windows[oczywiscie po zmianie systemu plikow na ext] i wszystko dziala normalnie. Tylko windows ma z tym problemy. Dodatkowo uruchamialem z live cd jakiegos mini xp i udalo sie go uruchomic, jednak wiekszosc narzedzi do diagnostyki w wersji boot nie uruchamia sie ze wzgledu na brak plikow sterownikow *.sys. Po tych obserwacjach jestem sklonny uwierzyc ze to jednak z winda cos jest nie tak. Moge jakos racznie te sterowniki tekstowe dograc? Wsrod tych uszkodzonych brakujacych sa jakies zwiazane z napedem/dyskiem, tyle udalo mi wie wygooglac. wylaczenie w biosie stacji dyskietek nie pomoglo[rada z jakiegos zagranicznego forum]. sprawdze jeszcze memtestem kosci.


(pawcio1212) #10

zacznijmy od tego że linuks inaczej radzi sobie z błędami a zakończmy na tym że to w ogóle inny system mógł nawet nie dojść do tych błędów co windows dochodzi

najlepszym rozwiązanie jest wymiana dysku twardego (nawet używanego min 15gb dla win7, 10gb dla xp) i instalacja na nim windowsa