Powolne uruchamianie systemu


(kurzel131) #1

Witam wczoraj miałem dość nietypowe zjawisko. Po dodaniu 1 giga ramu z kompa kumpla samo uruchamianie systemu trwało kilka min a po pokazaniu pulpitu nie było ikon ani pasku start, może potem by się pokazały ale skoro 10 min i nic?. Co zrobiłem:

a). przywróciłem fabryczne ustawienia w biosie

b). naprawę systemu

nic nie pomogło, nie wiem co o tym myśleć kości były uszkodzone i "zaraziły" komputer czy procesor nie ogarnął tak dużej liczby ram a może brak kompatybilności?

Moja konfiguracja

System operacyjny Microsoft Windows XP Professional

Dodatek service pack systemu operacyjnego Dodatek Service Pack 3

Typ procesora AMD Athlon XP, 900 MHz (9 x 100)

Nazwa płyty głównej MSI KT3 Ultra (MS-6380E) (5 PCI, 1 AGP, 1 CNR, 3 DIMM, Audio); standart atx

Mikroukład płyty głównej VIA VT8367 Apollo KT333

Pamięć fizyczna 256 MB (PC2100 DDR SDRAM)

Karta wideo NVIDIA GeForce2 MX/MX 400 (64 MB)

Akcelerator 3D nVIDIA GeForce2 MX/MX 400

Dysk fizyczny ST340810A (40 GB, 5400 RPM, Ultra-ATA/100)

Dysk fizyczny WDC WD1600BB-00GUC0 (149 GB, IDE)

Klasyczny format pomógł ale można takie rzeczy naprawić bez formatu i zdejmowania obudowy, pytanie tylko co poszło nie tak?.


(adam9870) #2

O sprawdzaniu sprzętu przeczytasz tutaj: komputer-sie-wylacza-t498828.html#p3137602

[quote name=Łukash nie-dziala-windows-exploler-t498470.html?hilit=autoruns#p3135725]Daj raport Autoruns: http://www.dobreprogramy.pl/AutoRuns,Pr ... 13208.html ,File > Save > Zapisz > Zapisz. Spakuj i wstaw tu : http://www.zippyshare.com/ ,daj linka.


(pawcio1212) #3

ten komputer jest tak stary że musisz ręcznie ustawić ram w biosie

automatycznie jedzie na najgorszych od pamięci a że teraz ma 2 rożne rodzaje to zjechał do najniższych kompatybilnych ustawień z dwoma pamięciami

więc najlepiej jakbyś wyciągnął pamięć 256M i sprawdził na 1G


(kurzel131) #4

Początek tego topiku to akurat nie to, gdy podczas grania się komp resetuje to akurat kwestia niewyrabiania zasilacza, miałem tak parę razy po prostu bym musiał w mocniejszy zainwestować a w tym wypadku kupić nowego kompa. Kwestia grzania no cóż mam w mieście upały więc lekko się może grzać ale nie wiadomo ile dni non stop nagrzany chodził i miał się dobrze.

Wkładane było 1 giga ale jaki rodzaj nie wiem dysk w 2 pc był spalony a już woleliśmy nie ryzykować bo samo przełożenie kości to było 4h zabawy z przyłączaniem i odłączaniem urządzeń peryferyjnych i przekładaniem pamięci, tam gdzie były nasze kości nagle nie zaskakiwały a z dyskiem to podejrzewam ,że też byłby meksyk wiec woleliśmy nie ryzykować jakiegoś uszkodzenia hdd czy danych bo nie każdego w razie czego stać na odzyskiwanie.

W skrócie było sprawdzane razem i osobno 1 giga nie czytało a potem 1280 potem naszego 256 nie chciało. Chyba kwestia różnych płyt głównych i kości pamięci ma tu znaczenie, kompy były kupywane w 2002 z odstępami tygodnia więc co najwyżej kolega mógł mieć ddr2. Mam zdanego technika informatyka na 91% ale od strony hardware jestem zielony;p

Ok daje link z hosta tylko nie wiem czy to coś zmieni że jestem po formacie


(pawcio1212) #5

Co do grzania to polecam przedmuchać odkurzaczem (o ile się da)założyć węża zamiast z przodu to z tyłu jeśli nie to sprężonym powietrzem dmuchnąć i powinno pomóc najlepiej cały komputer tak potraktować(może zrobić się mgiełka na chwile :D)

lepiej nie próbować obu pamięci bo one nie będą razem działać tylko skupić się na tym 1GB

w nowych komputerach też jest problem z pamięciami tylko teraz dodali do płyty głównej taki guziczek MemOK(nie każda płyta go ma)ten przycisk zmienia ustawienia pamięci tak żeby działały

więc najlepsza i może jedyną metodą będzie ustawianie pamięci ręcznie do tego dołożyć jakiś program do testów pamięci


(kurzel131) #6

Wiesz co moim zdaniem pamięć była albo uszkodzona albo moja płyta jej nie polubiła zasadniczo tonera do drukarki atramentowej nie włożysz więc nie ma co kombinować sam widzisz, nawet nie miałem opcji sprawdzić tego softem bo mi się żadna ikona ani pasek start nie okazał przez dobre 10 min i naprawa nie pomogła. Tylko nadal mnie ciekawi o co poszło temu kompowi virus w hardware chyba nie istnieje;p


(pawcio1212) #7

JA w domu mam komputer 2.4GHz dośc stary ale mógł mieć 512MB na slot

pamięci po 2 działały fajnie szybko ale jak dołożyłem 3 to windows się nie uruchamiał po wymianie 3 razy pamięci na inną poszukałem info w internecie i chyba znalazłem albo sprzedawca powiedział żeby ręcznie ustawić pamięci i zadziałało zaczął działać

u ciebie będzie podobnie

zacznij od tego żęby włożyć 256 i spisać ustawienia a później ustawić według niej 1GB(może źle ją rozpoznawać)

tutaj jedynie metodą prób i błędów będziesz szukał ustawień aż komputer będzie miał pewną prędkość po której będziesz robił testy pamięci po każdorazowym zmianie ustawień po teście zapisujesz ustawienia i tak każde później z wszystkich bierzesz najlepsze i pamięć powinna działać


(kurzel131) #8

Wszystko fajnie tylko że nie widzę takiej opcji w biosie a po 2 jaka szansa że akurat źle ustawienia a nie rodzaj pamięci przeszkadza? no i gdzie miałbym zasięgnąć info odnośnie ustawień test komputera?


(pawcio1212) #9

DDR ,DDR 2 ,DDR 3 ,różnią się wcięciem więc nie wsadzisz DDR na miejsce DDR3

to nie jest jedna opcja tylko czasami 1-2 strony do samych pamięci

poczytaj sobie wszystko co jest na tej stronie nie musisz przechodzić na następne

http://www.pcworld.pl/artykuly/41653_1/ ... .do.Z.html

np to tak będzie wyglądać

http://i.neoseeker.com/a/GA-7VT600/7vt6 ... imings.JPG

http://www.digitmemo.com/images/2007/09 ... 146F/5.jpg

http://www.3dnews.ru/_imgdata/img/2008/ ... memory.jpg

tego jest więcej rodzajów


(kurzel131) #10

DDR3 odpada bo nie ten rocznik a skoro kości miały takie samo wejście to musiały to być sdram znaczy ddr1

Odnośnie linku dotyczącego w 1 str pamięci operacyjnej 1 mam ok 2 mam na 2.5 a całej reszty nie mam


(pawcio1212) #11

użyj tamtego poradnika i próbuj jakoś ustawiać te wartości co tam podali według ich wytycznych


(kurzel131) #12

Choćbym chciał jedyną opcje zmiany z 2.5 na 2.0 mam zablokowaną


(pawcio1212) #13

czasami w starszych płytach aby odblokować opcje w biosie albo ustawić jakieś opcje trzeba założyć gdzieś zworkę


(kurzel131) #14

Oj to bym musiał po sklepach latać a w chwili obecnej nie ma to sensu skoro z tymi kośćmi i tak już nie będę kombinował. Czyli w sumie co mogło być przyczyną bios czy uszkodzone kości?


(pawcio1212) #15

złe ustawienie pamięci


(kurzel131) #16

Ok to w razie zakupu nowego sprzętu i problemów zakupie i zainstaluję zworkę i pobawię się w biosie. Tutaj to też może być kwestia płyty głównej a nie chce dobijać tego 11 letniego złomu więc temat chyba wyczerpany.