Powolny komputer


(Tylkorock) #1

mam problem. ostatnio zauwarzylem ze moj komputer zaczol bardzo zwalniac. sprawdzilem czy nie ma virusow, spy itp. zaladowalem wszystkie updates oraz sprawdzilem wszelkie mozliwe rzeczy zwiazane z oprogramowaniem i nic nie znalazle. gdy otworzylem pake i zajrzalem na wiatrak od procesora to odrazu wiedzialem ze mam problem z zasilaczem. jak wiec myslalem zrobilem test i okazalo sie ze -5v nie dziala co powodowalo ze wiatrak krecil sie bardzo powoli i procesor sie poprostu przegrzewal. kupilem nowy zasilacz i okazuje sie ze problem jest nie rozwiazany! nadal jak przed zmianoa zasilacza zajmuje mi okolo .5 hrs zeby komuter wszedl w windows (xp home). jezeli juz wejdzie to wszystko dziala bardzo powoli zanim otworzy sie program lub poawia sie ikonki na ekranie. co to moze byc? podejrzewam hard drive lub pamiec. mozliwe ze moze siada mi motherboard? nie wiem i prosze o opinie i pomoc.

dziekuje!

bodziu


(Kuz5) #2

A robiłeś podstawowe czynności takie jak czyszczenie katalogów Temporary Internet Files, Prefetch, Temp itp. dodatkowo defragmentacja i skandisk.

Wklej loga :arrow: HijackThis 1.99.1

Odpalasz program i klikasz Do a system scan and save a logfile następnie automatycznie wyskoczy dokument tekstowy którego całą zawartośći wklejasz na forum.


(JNJN) #3

A poza szkodnikami to podaj konfiguracje kompa.

Podgląd zdarzeń i jakie błędy.

Zasilacz się uszkodził,po czym tak sądzisz.

Co robiłeś lub po czym zaczęło się to dziać.


(Idealny3) #4

dodatkowo skanuj antyvirami i ad aware + ms antyspyware


(Tylkorock) #5

dzieki za odpowiedzi! odpowiadam na wszystkie pytania odrazu.

a wiec:

* zrobilem wszytkie podstawowe testy o ktorych wspominano w odpowiedzi i nic nie znalazlem co moglo by wplynac na zachowanie sie komputera.

* to jest pentium 4, 80gb hd, 512 ram, winxp home

* nie bylo zadnych bledow na dysku

* zasilacz byl nie dobry poniewaz byl testowany i wykazalo ze doplyw -5V jest nie dostepny lub spalony. pozatym wiatrak na procesorze krecil sie bardzo powoli. to samo z wiatrakiem na zasilaczu. gdzy zalozylem nowy zasilacz to wiartak na cpu kreci sie normalnie.

* nic nie robilem szczegolnego co moglo by wplynac na powolne zachowanie sie komputera.

* skanowalem wselkimi mozliwymi anti-spyware itp. nie mam tez zadnych virusow. uzywam arca-vir 2005 z najnowszymi definicjami. mam tez fire wall, wiec napewno nie jest to virus itp.