Powolny komputer


(Rafal005) #1

Zostałem tu przysłany z działu 'Bezpieczeństwo i logi HijackThis' :slight_smile: Okazało się, że log jest czysty. Oto mój problem:

Komputer działa bardzo powoli. Często się zawiesza. Dzieje się tak od momentu kupienia go, czyli około półtora roku, w tym czasie był kilkakrotnie formatowany (i za każdym razem po formatowaniu działał bardzo powoli), więc podejrzewam, że to problem sprzętowy, a nie programowy.

Parametry komputera:

Asus K8N

Athlon 64 3000+

256 MB Ram

WD Caviar 80BG Cache 8MB

Sapphire Radeon 9600

LG DVDRAM GSA-4167B

internet lan 100 Mb/s

Windows XP

brak stacji dyskietek

Czy coś tu się może gryzc i powodowac, ze komputer tak powoli chodzi? Jak ściągam coś programem typu Azureus czy BitComet to już na komputerze nie można prawie nic robic. Może to jakiś problem z internetem.


(system) #2

Możesz sprawdzić dysk SMART'EM

Sterowniki zawsze wszystkie wgrane ??

Ale przedewszystkim jest zbyt mało ramu bo tylko 256mb i dlatego komp może sie przymulać (kilka programów gg,winamp,antywirus,przeglondarka + program p2p i cała pamieć wykorzystana) :mrgreen:


(Rafal005) #3

Tak, wgrane. Może to wina jakichś sterowników właśnie, bo zawsze po formacie instaluję te same?

W domu mam drugi komputer (ten wspomniany jest w akademiku), który jest słabszy i w nim do niedawna też miałem 256 mb ramu i chodził dużo, dużo szybciej. Poza tym jak włączam program p2p, to już żaden inny program nie jest włączony, bo się po prostu nie da pracować (na kompie w akademiku; w domu wszystko śmiga elegancko na neo256) :frowning:

Niestety jestem teraz w domu, a nie w akademiku, więc nie mogę. Ale podejrzewam, że to nie problem dysku, ponieważ miałem wymienany dysk na nowy, bo padł po pół roku. I przed wymianą i po wymianie komp zamulał.


(Bażant) #4

Jaki masz zasilacz? Jest to wina, albo zasilacza, a napewno też po częsci ramu, ponieważ do tego kompa 512 to minimum (jest dosyć szybko) :slight_smile:


(Rafal005) #5

Sorki za długie nie odpowiadanie w tym temacie, ale dopiero teraz jestem w akademiku i mogłem sprawdzic wszystko, co napisaliście, zatem:

NeoTex X3800

Zasilacz komputerowy: ATX 12V, 380 W, paswyne PFC, S-ATA, SmartFan Pro

Zasilanie: 230V ~

50 Hz, 4A

Drive 0 SMART enabled




IDE REGISTERS:


Features: 0x0 Sector Count: 0x1 Sector Number: 0x1 


Cylinder Low: 0x0 Cylinder High: 0x0 Drive Head: 0xA0 


Command: 0xEC




DRIVE INFORMATION:


Serial Number: WD-WCAM98771116


FirmWare Rev: 05.01C05


Model Number: WDC WD800JB-00JJC0


Cylinders: 16383 Heads: 16 Sectors per track: 63


Cur Cyls: 16383 Cur Heads: 16 Cur Sectors/Track: 63


Bytes per track: NA Bytes per sector: NA


Gen Config: 17018 Buffer Type: 0 Buffer Size: 16384


Vendor Unique: 0 0 0 More Vendor Unique: 0x8010


ECC Size: 66 Double Word IO: 0 Capabilities: 12032


PIO Timing: 0 DMA Timing: 0 BS: 7


Current Sector Capacity: 16514064 Total Addressable Sectors: 156301488


Mult. Sector Stuff: 272 Single Word DMA: 0 Multi Word DMA: 7




SMART ATTRIBUTES:


ID	Description Raw Value	Status Value Worst	Threshold


--------------------------------------------------------------------------------------------


1	Raw Read Error Rate 0 OK 200 200 51


3	Spin Up Time 2675ms	OK 166 165 21


4	Start/Stop Count 315 OK 100 100 0


5	Reallocated Sector Count 0 OK 200 200 140


7	Seek Error Rate 0 OK 200 200 51


9	Power On Time 2544	OK 97 97 0


A	Spin Retry Count 0 OK 100 100 51


B	Calibration Retry Count 0 OK 100 100 51


C	Power Cycle Count 312 OK 100 100 0


C2	Temperature 48 C	OK 95 83 0


C4	Reallocation Event Count 0 OK 200 200 0


C5	Current Pending Sector Count 0 OK 200 200 0


C6	Offline Scan Incorrect. Sector Count 0 OK 200 200 0


C7	Ultra ATA CRC Error Count 3 OK 200 200 0


C8	Write Error Count 0 OK 200 200 51

(JNJN) #6

Wymień taśmę sygnałową dla dysku na 80 żyłową - ma być nowa,dysk podpięty sam na I kanale IDE jako master lub CS - sprawdź i tak i tak ,wpięty na ostatniej wtyczce taśmy.

Opis ustawienia zworek na dysku.

http://forum.dobreprogramy.pl/viewtopic.php?t=42381

Sprawdź w jakim trybie pracuje dysk.

http://forum.dobreprogramy.pl/viewtopic ... 851#213851

Za wysoka temperatura dysku - popraw chłodzenie.

Jak dalej to samo:

Sprawdzić dysk narzędziami producenta.

i np tym

http://forum.dobreprogramy.pl/viewtopic.php?t=21243

Sprawdzenie reszty sprzętu temperatury wszystkiego,napięć zasilacza,pamięci i reszty - temat omawiany wielokrotnie poczytać na Forum.


(Rafal005) #7

Niestety dalej to samo. Przepraszam za tak późną odpowiedź, ale niestety nie mogłem wcześniej.

Sprawdzone za pomocą Data Lifeguard Diagnostic. Wszystko jest w porządku.

Zworka ustawiłem na master, wcześniej nie było jej w ogóle. Taśma jest 80 żyłowa, dysk jest sam podpięty na I kanale IDE. Czy muszę koniecznie kupowac nową? Jeżeli byłbym pewny, że tu tkwi problem, to bym oczywiście kupił.

No więc w menadzerze urządzeń mam takie coś:

011qa.jpg

Zrobiłem tak jak napisałeś wyżej. Po uruchomieniu ponownym i kliknięciu właściwości na to pierwsze ( NVIDIA nForce3 250 Parallel ATA Controller v2.6 ) wyświetla mi się:

Primary Channel:

026yu.jpg

Secondary Channel:

039fh.jpg

Zrobiłem również test dysku klikając na Speed Test:

041xg.jpg

Po kliknięciu właściwości na to drugie ( NVIDIA nForce3 250 Serial ATA Controller v2.6 ) wyświetla mi się prawie to samo, z tym że okienka Primary Channel i Secondary Channel są puste.

Będę szukał.

Raport z programu EVEREST:

Temperatury:

Płyta główna 31 °C (88 °F)

Procesor 36 °C (97 °F)

WDC WD800JB-00JJC0 44 °C (111 °F)


(Wigrus1) #8

juventino a wyskakują jakieś błędy?

niebieskie ekrany, czy to w windowsie?

może pamięci są uszkodzone :?

http://forum.dobreprogramy.pl/viewtopic.php?t=50125

jak masz możliwość to pożycz inne i sprawdź


(JNJN) #9

Są błędy na kontrolerze IDE - sugeruję wymienić taśmę na nową 80 żyłową.

Dysk - przestaw zworkę na CS i sprawdź.

Jakie sterowniki do płyty głównej stosujesz,te z CD do płyty głównej czy najnowsze,jak z płyty CD odinstaluj je,ściągnij najnowsze i zainstaluj - jak najnowsze masz,odinstaluj,restart kompa i zainstaluj te z płyty CD do płyty głównej.

Temperatura dysku - smart pokazuje max 48 stopni ,za dużo staraj się ją obniżyć.

OTy - kosmos.