Powracające cookies, problem z aktualizacją antyvirów!


(Cymer) #1

Witam,

Od ok 10 dni mam problem z aktualizacją bazy wirusów w programach antywirusowych AVG, AVIRA, AVAST. Jedynym programem który działa w miarę ok jest nod32. Gdy 10 dni temu robiłem scany avastem, ten wykrył jakiegoś trojana, lecz po usunięciu program przestał się aktualizować. Co ciekawe po instalacji systemu na nowo (peły format, przywracanie systemu wyłączone) problem nie zniknął, może przez to że mam zintegrowane sterowniki SATA do dysku wraz z instalką.

Poniżej log z hijackthis.

http://wklej.org/id/8728e5e720

Proszę by ktoś rzucił na to okiem, bo jednak chciał bym korzystać z avasta lub avg, no i te nieoczekiwane restarty komputera.

W dniu 30.05.2008 , o godzinie 16:29 został dopisany post przez cymer242

Poniżej dodaje jeszcze plik dziennika po skanowaniu ESET Smart SEcurity

http://www.wklej.org/id/102de6dbb6


(Yole) #2

O4 - HKLM..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k to jest coś podejrzanego . zainstaluj sobie ad-aware lub spybota (lepiej tego drugiego ) i przeskanuj komputer


(Cymer) #3

Podczas instalacji spybota wyskoczył error "RulesPlg ERROR; XMLLoadFilterList:doc ->loadXML", przy czym program się zainstalował. To chyba też jest anomalia.

Już robie skany (choć wcześniej robiłem skan ad-aware, który sobie nie poradził z problemem)


(Baldys15) #4

log jest czysty


(XMan) #5

Ile masz obecnie zainstalowanych programów antywirusowych i jakie ??

Resztę wiem z loga.

A tak ogólnie to masz coś... :slight_smile:

command: %systemroot%\system32\dumprep 0 -

Prosty sposób...

Edit : jeżeli nie odpowiesz na temat zainstalowanych programów antywirusowych to jestem bezradny w prawidłowej odpowiedzi i dobrej radzie - miałem niedawno podobny problem i dlatego może się przydać...

Widzę SP3 ale masz stare aktualizacje z SP2 czy nie lepiej zainstalować SP3. ??


(Cymer) #6

Poniżej spybot result,

http://wklej.org/id/d26c9b9d18

Niestety problem pozostał, żaden z antywirów nie chce się aktualizować. Windows defender również.

Proszę o radę co z tym dalej zrobić.

W dniu 30.05.2008 , o godzinie 17:23 został dopisany post przez cymer242

Program to ESET SMART SECURITY, i tylko ten jest zainstalowany, no i przed chwilką zainstalowałem spybotSD

W dniu 30.05.2008 , o godzinie 17:42 został dopisany post przez cymer242

Program to ESET SmartSecurity

i dodatkowo spybotsd


(XMan) #7

Nie napisałeś jakie masz obecnie zainstalowane programy antywirusowe.

Może jeszcze inne ??

Niedawno testowałem Avirę, AVG powróciłem do Avasta - nie miałem żadnych problemów z aktualizacjami... :o


(Cymer) #8

Tylko co Ciekawe to ja 2 dni temu pełny format robiłem(w ostatnim tygodniu chyba z 10 razy), a za każdym razem to coś wraca. Nie sądzę by sp3 pomógł, pozatym testowałem go i jest ciut dla mnie za wcześnie na przesiadkę na ServicePack3. Wcześniej wszystko ok chodziło na SP2. Chciał bym tylko usunąć to coś i niemieć problemów z aktualizacją windows defendera, czy AVG, no i z restartami kompa.

W dniu 30.05.2008 , o godzinie 17:51 został dopisany post przez cymer242

Po raz TRZECI:

ESET SMART SECURITY

i SPYBOTSD!!

W dniu 30.05.2008 , o godzinie 17:54 został dopisany post przez cymer242

Wcześniej były AVAST AVG, BitDefender, Avira, ale wszystkie zostały odinstalowane, następnie został zrobiony format, a po formacie tylko ESET SC

W dniu 30.05.2008 , o godzinie 17:56 został dopisany post przez cymer242

W wyżej wymienionych tylko programach, aktualizacja bazy nie chciała działać.

Więc istnieje jakiś sposób by usunąć to żyjątko z mojego komputera??


(XMan) #9

Po każdym formacie musisz najpierw zainstalować sterowniki do chipsetu płyty głównej.

Póżniej sterowniki do karty graficznej i dżwiękowej.

Na końcu uaktualnić biblioteki DirectX 9.0. c :

viewtopic.php?f=7&t=213229

Spybota miałem przez prawie cztery lata i po ostatnich aktualizacjach stwierdziłem że powoduje problemy.

Sprawdż jeszcze tak :

  1. Odinstaluj Spybota w trybie awaryjnym.

  2. Odinstaluj antywirusa w trybie awaryjnym.

  3. Użyj np. CCleanara.

  4. Zainstaluj najnowszą wersję Avasta - podczas instalacji zaznacz ,,minimum".

Temat : viewtopic.php?f=16&t=246312

  1. Najpierw zainstaluj xp-AntiSpy :

http://www.instalki.pl/programy/downloa ... ntiSpy.php

oraz WinPatrol - w temacie.

Edit : Przesiadka na SP3 nie jest za wcześna... :wink:

Temat :

viewtopic.php?f=13&t=244232


(Cymer) #10

Zrobiłem wszystko tak jak w poradzie, lecz niestety Avast nie aktualizuje bazy wirusów.

Co z tym zrobić. Skanowanie nic nie wykrywa

Podczas deinstalacji wybrałem opcje napraw i wszystko działa znakomicie. THX