Powrót do wcześniejszej wersji BIOS


(Karlik121) #1

Witam!

Ostatnio zaktualizowałem przez program producenta BIOS płyty głównej MSI H81M-E33 do wersji 6.60, Windows uruchomił się ponownie z blue screenem podczas wczytywania systemu.

Nie mogę nawet zainstalować systemu na nowo, gdyż przy kończeniu instalacji również wyskakuje blue screen.

Może to wina BIOSu? Czy można przywrócić jego wcześniejszą wersję?


(roobal) #2

Jeśli instalowałeś z poziomu Windows, to może być ciężko, skoro system się nie uruchamia. Jak jest taka możliwość, przywróć BIOS z DOSa. Jeśli twoja płyta oferuje BIOS ratunkowy (BIOS, służący właśnie do takich sytuacji), to sytuacja będzie trochę łatwiejsza. W ostateczności można przeprogramować BIOS. Istnieje jeszcze bardzo ryzykowna metoda, wymiana BIOS na gorąco.

Ja nie mam aż tak dużego doświadczenia w kwestiach sprzętowych, wiec może ktoś doradzi Ci coś lepiej.

Generalnie, jeśli wszystko działa bez problemu, nie powinno się aktualizować BIOS o czym na pewno wspominał również producent na swojej stronie.


(Karlik121) #3

Dodam, że Ubuntu działa bez problemu, a Windows nie (probówałem zainstalować XP i 7 bez rezultatu).

Powiadam płytkę od płyty głównej, ale na Ubuntu chyba nie pójdzie?

Możesz mi przybliżyć o co chodzi w przywracaniu BIOSu z Dosa?


(JNJN) #4

A co się działo, że aktualizowałeś bios?


(Karlik121) #5

Do komputera był dołączony program LiveUpdate do aktualizacji sterowników, użyłem opcji total instal (czy jakoś tak) nie zauważając aktualizacji BIOSu :\


(JNJN) #6

A przed aktualizacją było wszystko OK?

 

Jaki masz teraz system?

 

Podaj ten bluescreen.

 

Wrzuć smart dysku z HD Tune, opcja health.

 

Dla systemu XP w biosie kontroler dysku przestaw w tryb IDE lub podobnie, dla systemu 7 ustaw na AHCI i zapisz bios Save.

 

Edit:

 

Może trzeba teraz wejść do biosu poustawiać i zapisać Save.

 

Jak nie potrafisz weź kumatego kolegę i do roboty.

 

Jak coś z biosu nie wiesz wklej zdjęcie.

 

Może trzeba wykonać reset biosu baterią - wiele razy tu omawiany.


(Karlik121) #7

Po aktualizacji system się zrestartował, można powiedzieć, że poraz ostatni :smiley: Wcześnij działało wszystko ok.

 

Aktualnie "siedzę" jak już pisałem na Ubuntu, który działa bez problemu.

 

Baterię wyciagałem już kilka razy na 2h i nic :confused:

 

 

Pierwszego blue screena, tego zaraz po aktualizacji, bo jak już pisałem próbuje zainstalować system na nowo.

 

 

Screeny zaraz po instalacji systemu:

 

screen z XP: http://pl.tinypic.com/r/28s0ryu/8

 

screeny z W7: http://pl.tinypic.com/r/35194z4/8              http://pl.tinypic.com/r/s4xkes/8

 

 

Dodam, że zaraz po złożeniu komputera nie trzeba było nic grzebać w BIOSIe, wszystko od razu działało poprawnie.


(JNJN) #8

Zrób tak:

  • reset biosu baterią:

 

 

Ponowne ustawienie i zapisane Save, ustawienie do XP/7 kontrolera dysku masz napisane.

 

Wykonasz test pamięci i wrzucisz zdjęcie po całym przebiegu.

 

http://www.hotfix.pl/instrukcja-obslugi-programu-memtest86+-sprawdzanie-pamieci-ram-a204.htm

 

Wrzucisz screeen z HWMonitor

 

Wrzuć smart dysku z HD Tune, opcja health.

 

Użyjesz do instalacji oryginałów płyt CD/DVD z XP i 7.

 

Jak dalej problem wyzerujesz dysk - ma być jak nowy i dopiero instalacja danego systemu.

 

Podany błąd raczej sugeruje problem ze sterownikiem,wirusem? ustawieniami lub uszkodzeniem?

 

http://support.microsoft.com/kb/324103/pl

 

http://support.microsoft.com/kb/330182/pl

 

http://www.solvusoft.com/pl/files/bsod-b%C5%82%C4%85d-niebieskiego-ekranu/sys/windows/microsoft/windows-7-home-premium/cng-sys/


(Karlik121) #9

Narazie udało mi się zainstawować XP.

Ustawiłem w BIOSie na tryb IDE, wyciągnąłem wszystkie zbędne rzeczy potrzebne do pracy komputera (karta graficzna, myszka etc.) i wkońcu zadziałało.

 

Płytka z W7 chyba uszkodzona, nie wiem, ale myślę, że wytrzymam z XP do premiery Windows 9 i już nie będe grzebał :smiley:

 

Dzięki wszystkim za pomoc szcególnie #JNJN, przyda się to zapewne nie tylko mnie :wink: