Późno łączy z Wi-Fi w smartfonie


(system) #1

Witam. Posiadam smartfona Nokia Lumia 610. Kiedy chcę połączyć się z Wi-Fi wchodzę w Ustawienia -> Wi-Fi znajduję swoją sieć, wpisuję hasło i... ? Nie łączy od razu, jest opóźnienie, dopiero po jakimś czasie łączy od 3 minut do kilku godzin. Wyskakuje komunikat, że nie można połączyć z siecią, a "paski połączenia" są na full. Nie, to nie jest problem z telefon tylko pewnie z ustawieniami w routerze czy coś. Jak idę do kolegi czy do szkoły, to po wpisaniu hasła internet łączy się błyskawicznie kilka sekund i jest.


(struart) #2

Mam to samo na swoim HTC Mozart z WP 7.8.

Inne urządzenia typu laptop/lg l5/galaxy i5700 łączą się bez problemu.

HTC ma u mnie problem z pobraniem DHCP od routera gdzie inne urządzenia nie mają tego problemu dopiero po ustawieniu adresów IP ręcznie problem znikł i wszystko działa jak ta lala i łączy w ułamek sekundy :slight_smile: Kolejny problem, który zauważyłem u siebie to fakt, że musiałem prędkość WiFi na routerze ustawić na 6mbps zamiast auto, gdyż na automacie HTC jakby po chwili po podłączeniu samo spowalniało do 1mbps i nawet nie mogłem głupiego posta na FB przeczytać :slight_smile:

Dzieje się tak tylko na moim routerze(edimax jakiś starszy) u innych problemu nie ma :slight_smile:

Przypuszczam, że to problem Windows Phone w kwestii kompatybilności z pewnymi układami, na których są oparte dzisiejsze routery.

Tylko nie wiem czy bez odblokowania systemu jest możliwość ustawienia ręcznie IP w WP7.x bo ja mam w pełni odblokowany.


(Dimatheus) #3

Hej,

Sprawdź też, czy w routerze nie masz aktywnego filtrowania adresów MAC kart sieciowych w routerze.

Pozdrawiam,

Dimatheus