Praca wentylatora Lenovo Z510


(TopuŚ) #1

Witam.

Laptopa mam niecały miesiąc. Ogólnie sterowniki dostępne na stronie Lenovo jak i cała obsługa klienta woła o pomstę do nieba. Aby wszystko działało jak należy trzeba samemu szukać sterowników na stronach producentów podzespołów, ale przejdźmy do rzeczy. Przy przeglądaniu internetu lub innych podobnych rzeczach słychać wentylator. Nie działa on na maksymalnych obrotach, ale jednak. Czasami jest tak, że wyłączy się na chwilkę i wtedy praktycznie w ogóle nie słychać, że laptop jest włączony i tak moim zdaniem powinno być. Może ktoś ma taki sam model i jest w stanie potwierdzić, że ten typ tak ma ? Kompute się nie grzeje. Druga sprawa, jak włączę jakąs grę to wiadomo, że laptop przełącza się na grafikę GeForce i wtedy obroty wzrastają, ale to normalne. Niestety po wyłączeniu gry wentylator cały czas działa na tych maksymalnych obrotach. Pomaga dopiero wylogowanie lub uruchomienie ponowne. Podejrzewam, że może mieć to związek z jakimś procesem, ale nie mam pojęcia którym. Czy można temu jakoś zaradzić ?

Pozdrawiam


(Javapraca) #2

Byc moze w BIOS znajdziesz opcje, ktora przelaczy wentylator w tryb ciaglego dzialania - wtedy nie bedzie sie on nigdy wylaczal, ale dzieki temu bedzie pracowal na nizszych obrotach (ja osobiscie wole taka opcje - wydaje mi sie tez, ze przedluza ona zywotnosc wentylatora). Jezeli praca wentylatora bardzo Ci przeszkadza, to za grosze mozesz kupic na Allegro podstawke chlodzaca.

 

Jezeli po wyjsciu z gry wentylator pracuje na maksymalnych obrotach i sadzisz, ze przyczyna jest jakis proces, to mozesz go poszukac w Menadzerze Zadan (posortuj procesy po kolumnie CPU, albo Procesor - w nowszych wersjach Windows). Moze warto tez zaktualizowac sterowniki do chipseta.


(Djsola) #3

Witam.

 

Posiadam model Z710 czyli wersję 17" więc podzespoły te same.

Laptopa mam ok. 2 miesiące i stwierdzam że ten typ tak ma. Kotaktowałem się z serwisem Lenovo w tej sprawie nawet, lecz stwierdzili, że to normalna praca wentylatora w tym modelu i nie jest to wada. Polecili wgrać najnowszy BIOS - nic to nie dało. Wentylator zaczyna pracować na pierwszym biegu chwilę po uruchomieniu laptopa i tak pozostaje podczas normalnej pracy tj. internet, multimedia itd.

Nie pamiętam dokładnie ale wydaje mi się że zaraz po kupnie laptopa wentylator nie działał bez przerwy. Nie mam pojęcia o co chodzi.


(P Remix) #4

zwykła przesada i doszukiwanie się dziury w całym … wentylator musi działać i niema laptopa z takimi jak w tym modelu ( bardzo dobre ) podzespołami który by działał cicho na aktywnym chłodzeniu . Ewentualnie spróbuj inny system wgrać , ja mam 8.1 Windows , ten sam laptop i wszystko działa normalnie , system bez aktualizacji


#5

Miałem Lenovo-Z710. Laptop był cichy, niesłyszalny. Dopiero obciążenie sprawiało, że działał głośniej. Jeśli u Ciebie czasami działa cicho i nagle na dłuższy czas bez powodu zaczyna wyć, to jest to problem z czymś związany. Na początku sprawdź, czy nie jest uruchomiony jeden z programów Lenovo - wydaje mi się, że jego nazwa to Lenovo Energy Management, ale mogę się mylić. Program ten odpowiada za programowe czyszczenie wentylatorów, a wiąże się to z przyspieszeniem ich pracy. Jeśli to nie ten program, to mam inny pomysł - ściągnij jakąkolwiek dystrybucję linuksa w wersji LiveCD i nagraj na płytę lub nośnik USB, po czym uruchom go bez instalacji. Podziałaj na tym systemie trochę i sprawdź, czy problem nadal występuje, jeśli nie, to problem raczej leży w systemie Windows. Oczywiście sprawdź wcześniej, tak jak koledzy wyżej sugerowali, czy w BIOSie nie ma żadnych ustawień związanych z wentylatorami.


(logo88) #6

Mam model Z510 i5 z GF740, podczas zwykłej pracy jest absolutnie cichutki . TYLKO podczas grania wentylator jest słyszalny. Po wyłączeniu gry przez chwilę jeszcze pracuje na wysokich obrotach i po chwili (max parę minut) znowu jest cicho.

 

Przestać pisać bzdury że tak ma i że tak ma być.


(TopuŚ) #7

Zaktualizowałem BIOS’a, ale nic to nie zmieniło. W opcjach też nie znalazłem nic na temat ustawień wentylatora. Te procesy też próbowałem powyłączać pokolei wszystkie, ale żadnego rezultatu. Nie wiem, może jestem już przewrażliwiony. Chociaż kolega wyżej pisze, że jego jest absolutnie cichutki, a u mnie delikatnie słychać ten wentylator.


#8

Powinien być całkiem cichy. Tak było w moim Z710, a Z510 to prawie ten sam model. Nie znam BIOSu Z510, ale w Z710 nie było ustawień wentylatorów jako takich, ale były ustawienia dotyczące kart graficznych, gdzie można było wyłączyć dedykowaną kartę. Spróbuj ją wyłączyć i zobacz, jak wtedy działa komputer.

 

A następnie zrób tak, jak pisałem wcześniej - kombinuj z linuksem.


(MiL-) #9

Zobacz czy jakiś proces nie obciąża cały czas procesora. Wtedy wentylator będzie chodził bez przerwy.


(TopuŚ) #10

Żaden proces nie obciąża zbytnio procesora. Co zauważyłem, to, że nawet w biose słychać ten wentylator tak samo jak podczas uruchomionego Windowsa. Zaraz wyłączę tą grafikę.

 

EDIT - Nie ma różnicy po wyłączeniu grafiki GeForce w Biosie.


#11

Ja mam zupełnie innego laptopa, zupełnie innej marki i u mnie w BIOSie i podczas rozruchu aż do załadowania systemu też słychać spory szum związany z działaniem dedykowanej karty graficznej. Odgłos ten wycisza się dopiero w momencie załadowania sterowników, które odpowiadają za zarządzanie kartami graficznymi. Może być też tak, że w panelu kontrolnym grafiki masz ustawione, by np. przy niektórych procesach działała karta dedykowana.


(TopuŚ) #12

Tylko, że jak wyłączyłem w biosie tą grafikę dedykowaną to nic się nie zmieniło, a chyba powinno.


#13

To w takim razie problemem może być wentylator chłodzący procesor.


(TopuŚ) #14

Jak znajdę trochę czasu to spróbuję z tym Linuksem, wtedy powinno być wszystko wiadomo. Najgorsze jak trzeba będzie oddać laptopa do serwisu, a tam powiedzą, że ten typ tak ma :?


#15

Wierz mi, że w serwisie Lenovo mogą spotkać Cię znacznie gorsze rzeczy.

 

Ja na Twoim miejscu, przed oddaniem laptopa do serwisu, postarałbym się przywrócić system, a najlepiej byłoby zainstalować go od początku razem ze wszystkimi sterownikami.


(TopuŚ) #16

Ogólnie, laptop został kupiony bez systemu. Osobno dokupiłem Win7 Professional 64bit i mam go zainstalowane. Tak jak napisałem w pierwszym poście, miałem problem ze sterownikami pod tego Windowsa, ale wszystko się udało. Może w tym tkwi problem, że jednak ten komputer lepiej działa na 8 ?


#17

Windows 7 powinien działać dobrze. Skąd ściągałeś sterowniki? Podaj stronę.


(TopuŚ) #18

Ze strony Lenovo oprócz sterowników do WIFI, które pobierałem ze strony Intela oraz do grafiki dedykowanej ze strony Nvidia. Był też problem z tym całym Energy Managment, który i tak nie działa tak jak powinien, bo nie mogę ustawiać granicy ładowania ani nic takiego. Działają tylko klawisze funkcyjne, no ale w menadżerze urządzeń wszystko jest jak być powinno i niby wszystko działa.


#19

To ściągnij sterowniki ze strony producenta laptopa. Usuń sterowniki, które masz teraz zainstalowane i zainstaluj stery od Lenovo. Może to zadział, chociaż wątpię, jednak warto spróbować.


(TopuŚ) #20

Jak zainstaluję sterowniki od WiFi ze strony Lenovo to co chwile rozłącza internet. Jedyne to sterowniki od grafiki, ale te ze strony Nvidi są po prostu nowsze. Wcześniej miałem te starsze ze strony Lenovo i było to samo.