Praca zegara systemowego


(BettyBoop) #1

porównałam pracę zegara na moim starociu z jakąś stroną zegarynkową. Mimo poprawek mój komp nie nadąża.
Piszę o tym. bo niektóre programy nie chcą działać przez ten ustawienia czasu…
Można to jakoś naprawić?


(sensu) #2

Ustaw czas i tyle.


(bachus) #3

Komputer jest podłączony stale do internetu? Wrzuć coś do synchronizacji ustawień w tle, np. http://www.timesynctool.com/


(pocolog) #4

Nie wystarczy wbudowany mechanizm synchronizacji zegara tylko trzeba instalować programy zewnętrzne?


(krystian3w) #5

http://www.worldtimeserver.com/atomic-clock/

Używam do naprawy jak pada systemowa usługa synchronizacji (wyłączenie usługi, naprawa wpisów rejestru, włączenie usługi, próba synchronizacji).


Możesz wymienić też baterię na płycie głównej.


(BettyBoop) #6

You must have the correct time zone selected on your computer AND have the correct daylight saving time rules in place in your operating system in order to have the Internet Time synchronize process work properly.

nie rozumiem tego…?


(Domker) #7

Strefa czasowa musi być poprawnie ustawiona i zasady kiedy ma przechodzić pomiędzy czasem letnim (DST), a zimowym.


(BettyBoop) #8

http://www.worldtimeserver.com/current_time_in_CH.aspx
----> wyświetliła mi się się Szwajcaria zamiast Polski…tzn, że co mam zrobić?


(krystian3w) #9

W ustawieniach zegara ustaw Warszawę:


(BettyBoop) #10

to nic nie zmienia dla programów które nie działają z powodó problemu z autentykacją


(bachus) #11

Jeszcze raz… jakie programy Ci nie działają, jaki dokładnie błąd. Masz już ustawioną poprawną strefę czasową?


(krystian3w) #12

powodó problemu z autentykacją

W antywirusie może wyłącz skanowanie https, proxy w ustawianiach IE odznacz.


(BettyBoop) #13

tak. nawet czyściłam cache dns jak jeszcze było można. chodzi o desktopowy janetter dla twittera. Problem jest na pc (xp) i lapie (7).


(BettyBoop) #14

nie mam proxy, w antywirusie nie ma takiej opcji…


(BettyBoop) #15

Janetter.screenshot_16
kiedyś było ok…


(krystian3w) #16

Zaktualizowany do wersji 4.4.0:

version:4.4.0.0 update:02 May 2017

:question:


(BettyBoop) #17

nie, to jeszcze w poprzedniej. Dlatego odinstalowałam i chciałam jeszcze raz zainstalować. z 44 też u mnie kit…


(krystian3w) #18

Chyba twitter coś namieszał i muszą ogarnąć nowsze API twórcy janetter (u mnie też błąd 401 - autoryzacja wymagana).


(BettyBoop) #19

jak coś będziesz wiedział to skrobnij może :wink: