Prawy głośnik działa, lewy nie


(Vernereq) #1

Witam,

Mam problem, mianowicie nie działa mi lewy głośnik, a także lewa słuchawka. Mam tv w monitorze, na tv wszystko jest ok, balans też, co do gniazda, mam dwa, ale jeszcze wczoraj działało, a kabel sie nie naciagnal w sluchawkach ani nic, zwlaszcza, ze gdzie indziej dziala. Mam zainstalowane sterowniki realteka hd, jeszcze wczoraj mi to dzialalo ;d

Mam cos takie, nie wiem o co kaman? ;d


(Gcwanek) #2

Ja tez nie wiem.Wstaw zdjęcie jeszcze raz.


(Vernereq) #3

Po co? Przecież jest.. xd


(ByczY) #4

Kolego, na tym zdjęciu nic nie widać albo nikt z próbujących udzielić się w tym wątku nie potrafi zrozumieć twojego problemu patrząc na twoje zdjęcie


(Vernereq) #5

Kolego, chodzi o to, ze nie dziala mi lewy glosnik, ani lewa sluchawka, a na screenie w opcjach dzwieku mam niepodlaczone jakies amd hdmi output, a co innego mialem pokazac skoro tylko to znalazlem? Wszystko jest ustawione ok ^.-


(Zeus__) #6

Kolego ale pokaż ustawienia głośności,l a nie zrzut ekranu z przeglądarki tinypic.com


(Vernereq) #7

no chyba po prawej jest okno z glosnoscia?


(ByczY) #8

Zrób zdjęcie w mniejszej rozdzielczości bo na naszych małych laptopowych monitorkach nie jest widoczne w całości.


(Vernereq) #9

zix1s1.png


(ByczY) #10

Z tego zdjęcia i tak nie można nic wywnioskować. Odinstaluj sterowniki, wyczyść kompa tym i tym tym, zainstaluj na nowo sterowniki i podziel się z nami efektem.


(Gcwanek) #11

Ja osobiście AMD HDMI mam odłączone i wszystko hula.


(Zeus__) #12

Inną przyczyną moze być usterka sprzętowa spowodowana np mechanicznym uszkodzeniem któregoś z głośników, bądź gdzieś kabelek nie łączy. Proponował bym podłączyć inne działające na 100% głośniki i sprawdzić czy działają. Jeśli nie, wówczas należy preinstalować sterowniki


(Vernereq) #13

Kabelki raczej, nie skoro monitor w funkcji tv dziala dobrze, a pozatym padlyby kabelki i z tego i z tego?

Co do tego czyszczenia, jak skoncze podam wyniki.