Prblem z pamięcią OCZ


(Bartaz10) #1

Witam wszytkich mam taki problem, otórz moje pamięci 2x1024MB OCZ Reaper 1066MHz nie mają takiego taktowania, oto screen z Everesta:

http://img224.imageshack.us/my.php?imag ... tuusa1.jpg

Dlaczego ja mam 1066MHz a w Everescie mi pokazuje 667MHz, i do tego w wydajności w Viście osiągnęły tylko 5,4 na 5.9

Proszę o pomoc i pozdrawiam bartaz10.


(adam749) #2

Musisz pobawić się w BIOSie dzielnikiem FSB:DRAM i zwiększysz taktowanie pamięci.


(Bartaz10) #3

ale jak to zrobić nie wiem za bardzo, a nie wystarczyło by podniesienie napięcia? Miałem identyczne pamięci tylko 800MHz i było w Viście 5.5


(adam749) #4

Napięcie zwiększ do 2.0-2.1V, taktowania same się nie podniosą. Zaraz napisze gdzie to się robi.


(Bartaz10) #5

ok dzięki i czekam na twoją odpowiedź adam749


(adam749) #6

To jest tak jak u mnie czyli w BIOSie zakładka M.I.T i w niej System memory multiplier. klawiszami + i - zmieniasz taktowania. Poszukaj czegoś ok 1066MHz. Napięcia zwiększasz w DDR2\DDR3 overvoltage.


(Bartaz10) #7

a na ilem mam ustawić napięcie?


(adam749) #8

(Bartaz10) #9

weszłem do M.I.T i mam tak:

Performance Enhance [Turbo], jest jeszcze opcja standard i extrem

System memory multiplier (SPD) [AUTO] i mam do wyboru 2.0 3.0 4.0+ lub 4.0"' ale po wyborze na 4.0+ lub 4.0"" podnosi memory fregrency na 800

Memory fregrency Mhz 667

Dram timing selected (SPD) [AUTO] 5.5.5.15

DDR2/DR3 overvoltage control [AUTO], i mam do wyboru 0.1 0.2 0.3 0.4

to jak mam to poustawiać, aha w Pci status napięcie pamięci wynosi 1.8


(adam749) #10

DDR voltage ustaw na 0.2 lub 0.3

SPD ustaw na 4.0+

No i trzeba się pobawić szyną FSB:

CPU host clock control ustaw na enable i potem frequency ustaw tyle żeby Memory fregrency było 1066.

Teraz to już proca podkręcasz ale mało więc podnosić napięcia na CPU nie trzeba.

A i w Advanced BIOS Features wyłącz funkcje C1E i EIST.


(Bartaz10) #11

a nie wystarczy tylko jak zmienię napięcie DDR2/DDR3 Voltage ustawię na 0.2V

i SPD na 4.0+? a dlaczego jest tam jescze 4.0""


(adam749) #12

Wtedy zwiększysz napięcie ramów na 2V, a te ramy pracują na 2.1-2.2V więc może być te 2V za mało.

Jak wcześniej napisałeś jak ustawisz na 4.0+ to będzie 800MHz na ramach i żeby to zwiększyć trzeba podnieść FSB.

Niewiem


(Bartaz10) #13

podniosłem fsb i procesor z 3.4Ghz zmienił się na 3.6 GHz, ramy mam teraz 847MHz, ale czy przy tej częstotliwości procka nie muszę podnieść napięcia bo jest na auto 1.284V a ramy 2.1V


(adam749) #14

OK. to zwiększaj dalej, ale niewiem czy pentum 4 poradzi sobie z OC.