Preblem z Dell N5010 - 8 krótkich sygnałów podczas uruchamiania sie


(Roziu5) #1

Witam. 

Jeśli zły dział to proszę o wyrozumiałość (jestem tu pierwszy raz)

Chodzi o mojego DELLa co napisałem w temacie... Mozę zacznę od początku, Podczas grania komputer kilka razy mi się zawiesił i wyświetlił komunikat ze "Sterownik ekranu AMD przestał działać ale odzyskał sprawność" po którymś razie niestety ekran zgasł. Gdy go wyłączyłem i włączyłem od nowa ekran nie odpala się ale za to słyszę 8 krótkich sygnałów. Przeczytałem ze to możne być coś z karta graficzna ale gdy podłączyłem go do innego monitora komputer uruchamia się normalnie do wyświetlenia błędów a następnie zaczyna uruchamiać się od nowa. Próbowałem tez uruchomić go w trybie awaryjnym i ku mojemu udziwnieniu uruchomił się normalnie wiec według mnie chyba to nie jest wina karty graficznej. Dodam jeszcze ze podczas odzyskiwania systemu nagle monitor sie włączył ale po jakims czasie dalej powtórzyła się ta sytuacja co opisałem wyżej. Zrobiłem tez format na innym monitorze i wszystko było ok z kolorami i w ogolę wiec zastanawiam się czy to nie wina matrycy.... Czy ktoś mi możne doradzić jaka możne być przyczyna mojej usterki? 


(abrakadabra77) #2

Prawdopodobnie przegrzałeś kartę grafiki i ta uległa uszkodzeniu - bardzo możliwe że poleciało lutowanie jej do płyty głównej. To że w trybie awaryjnym startuje i nie ma problemu z matrycą wskazywałoby właśnie na taką ewentualność. Jeżeli odpali ci komputer na zewnętzrnym monitorze to sprawdź jakie temperatury mają poszczególne elementy - np program http://www.dobreprogramy.pl/HWMonitor,Program,Windows,33495.html


(Roziu5) #3

Po uruchomieniu komputera pojawił się blue screen, oto szczegóły:

 

Podpis problemu:

 

  Nazwa zdarzenia problemu: BlueScreen

  Wersja systemu operacyjnego: 6.1.7600.2.0.0.256.1

  Identyfikator ustawień regionalnych: 1045

 

Dodatkowe informacje o problemie:

  BCCode: a0000001

  BCP1: 0000000000000005

  BCP2: 0000000000000000

  BCP3: 0000000000000000

  BCP4: 0000000000000000

  OS Version: 6_1_7600

  Service Pack: 0_0

  Product: 256_1

 

Pliki pomagające opisać problem:

  C:\Windows\Minidump\070514-29140-01.dmp

  C:\Users\roziu\AppData\Local\Temp\WER-49701-0.sysdata.xml

 

Przeczytaj w trybie online nasze zasady zachowania poufności informacji:

  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0415

 

Jeśli zasady zachowania poufności informacji w trybie online nie są dostępne, przeczytaj nasze zasady zachowania poufności informacji w trybie offline:

  C:\Windows\system32\pl-PL\erofflps.txt

 

 

 Oto parametry komputera:

 

bez tytułu.bmp


(CrisPL) #4

To witam w klubie. Dell M5010 turion n530, radeon 4650 padło lutowanie grafiki, albo mostka północnego nie uruchamia się w ogóle 7 sygnałów. Więc raczej szykuj się na zmianę komputera.


(Roziu5) #5

Zmiane? Nie da sie tego naprawic? Jaki byłby mniej wiecej koszt naprawy? Pisze z niego, teraz wszystko jest ok, wiec chyba nie moze byc tak zle? a co do postu CrisPL u Ciebie jest 7 sygnałów co oznacza błąd procesora u mnie 8 wiec wydaje mi sie ze to jednak co innego…


(CrisPL) #6

Ale cała seria tego Della ma tą samą wadę fabryczną czyli lutowanie w zależności od podzespołów może się to różnie objawiać. Naprawa zwłaszcza grafiki kosztuje tyle co wartość samego laptopa i bodajże tylko jedna firma w Krakowie jest w stanie cokolwiek zrobić, ale też nie jest to trwałe rozwiązanie.


(abrakadabra77) #7

E no bez przesady, jest więcej firm które to potrafią zrobić tzn wymienić wlutowaną kartę etc Sporo firm jest które już mają dobry sprzęt do lutowania BGA - wystrzegać się należy tych co oferują tzw “wygrzewanie” bo to faktycznie pomaga zazwyczaj na krótko. Z kosztami to kolega ma rację że może okazać się niewarte inwestowanie ~50$ za samą kartę  + lutowanie i reszta robocizny za ~250-300zł