Próba instalacji Debiana 6.0.1a. Zacięcie się instalatora


(Shaken) #1

Witam.

Pobrałem sobie ostatnio Debiana w wersji 6.0.1a (z debian.org),

nagrałem obraz płyty (debian-6.0.1a-i386-CD-1.iso) poprzez IMGBurn na płytkę. Program nie pokazał mi po nagraniu żadnego błędu.

Przy próbie zainstalowania systemu, po wybraniu albo opcji: Install albo Graphic Install wszystko się zawiesza.

Na dole pokazuje się paseczek, obraz zaczyna energicznie migać i minimalnie przesuwa się w każdą stronę.

(http://iv.pl/images/30470468568034797486.jpg w tym momencie). Nie jest to wina karty graficznej czy monitora - obok jest Windows XP i działa.

Sumy kontrolne są poprawne. Na wirtualnej maszynie virtualbox płyta działa.

Co zatem może być powodem, że płytka ta nie działa na tym komputerze?

Na komputerze wcześniej programem gParted stworzyłem sobie partycje właśnie pod wspomnianego wcześniej Windowsa

i Debiana. (2x NTFS, 2x EXT4, 1x SWAP)

Z góry serdecznie dziękuję za pomoc.

Pozdrawiam

Dodam, że przed chwilą próbowałem ruszyć instalator Debiana 5.0.7 i ruszył.


(roobal) #2

Próbowałeś może jeszcze raz uruchomić instalację? Kiedyś mi się też instalacja zacinała, najczęściej przed partycjonowaniem, a gdy uruchomiłem od nowa, za drugim razem poszło bez problemów. Sprawdź jeszcze czy płyta została dobrze nagrana, w tym celu sprawdź sumy kontrolne już nagranej płyty. Na Virtualboksie uruchamiasz system z płyty czy z obrazu iso?

Pozdrawiam!


(Shaken) #3

Tak, instalację próbowałem uruchomić już kilka razy.

Nagrałem sobie nawet drugą płytę, to samo. Sumy kontrolne są OK.

Na VirtualBOXie odpalam z napędu gospodarza - czyli z płytek o których mowa.


(roobal) #4

A instalacja innej dystrybucji lub Windowsa uruchamia się bez problemu?

Pozdrawiam!


(Shaken) #5

Tak, próbowałem oprócz tego Debiana 6.0.1a :

Debiana 5.0.7, Ubuntu 10.10, Windows XP Pro


(system) #6

Może dodaj no-acpi w bootloaderze.