Problem 0x0310ceb0


(sznels) #1

Witam mam problem z explorer.exe wersja 6.0.2900.2180, moduł powodujący błąd unknown, wersja 0.0.0.0, adres błędu

0x0310ceb0

.

A dziwi mnie ze pisze wersja 6.0 jak ściągałem i instalowałem 7.0


(Pinio150) #2

A skad ściagałes?

Weż odinstaluj starego i zainstaluj nowego.

Internet Explorer 7

PS: Reinstal zrób i potem IE7 instalnij.


(Remek Dobrowolski) #3

Internet Explorer to iexplorer.exe - explorer.exe to eksplorator windows


(sznels) #4

to co mam w końcu zrobić


(Remek Dobrowolski) #5

Spróbuj zrobić to, o czym pisał pinio150


(sznels) #6

link nie działa


(Remek Dobrowolski) #7

To ściągnij ze strony microsoftu:

http://www.microsoft.com/poland/windows ... fault.mspx


(Matnis5) #8

Pinio150 pisze:

Skąd ten pomysł że chodzi o IE7?Przecież sygnatura błędu mówi o czymś zupełnie innym.

SZNELS-Podstawa to sprawdzenie czy nie masz syfu-wstaw logi z HJ i SR,gdy to będzie załatwione to wtedy możesz poprzez konsolę odzyskiwania podmienić uszkodzony plik explorera komendą:

expand X:\i386\explorer.ex_C:\Windows\explorer.exe

gdzie X-litera napędu,C-partycja systemowa.


(sznels) #9


(Heniu133) #10

Ciachnij w HJT.

Log z silenta ucięty. Poczekaj na komunikat All Done.

Wejście do >>> konsoli odzyskiwania


(sznels) #11


(Krzychuu) #12

Nie pobieraj tego, to jest wersja testowa RC1 :!:

Pobierz najlepiej ten z microsoftu.


(sznels) #13

I tak postanowiłem ale teraz proszę o sprawdzenie loga


(Heniu133) #14

Poczytaj o zbędnikach w autostarcie.

Optymalizacja i odchudzanie Windows XP