Problem (404) z serwerami od Google


(Immortalizetimes) #1

Od kilku tygodniu, mam bardzo uciążliwy problem. Połączenie z bazą danych od serwerów Google jest niemożliwe. YouTube/Picassa/Gmail - nic z tych rzeczy nie działa, gdy przechodzę do logowania lub rejestracji.

Podejrzewam działanie wścibskiego wirusa (po za tym, wyszukiwarka google, często przeskakuje na stronę CoolLook9, bez mojego polecenia .

Niby format i po sprawie, ale do formatu - potrzebna mi, i to bardzo - Poczta.

Choc nie do końca prawidłowo wybrałem dział - to bardzo liczę na Waszą pomoc. Siedzą tu tęgie głowy i myślę, że jesteście w stanie mi pomóc.

Tak wygląda błąd (zawsze!)

Not Found

The requested URL /accounts/ServiceLogin was not found on this server.

Apache/2.2.3 (CentOS) Server at www.google.com Port 443

Może to wina połączenia internetowego? - nie mam pojęcia, liczę na Was!

Google milczy na temat tego problemu, więc proszę o pomoc największe skupisko informatycznych wyjadaczy.

Pozdrawiam!


(Evil Coca Cola) #2

Jakiego antywirusa i firewalla używasz? może to problem z połączeniem a jeżeli to infekcja przeskanuj kompa za pomocą MBAM daj jego log a potem OTL i jego log zobaczymy czy to infekcja. Możliwe że twój firewall blokuje dostęp do internetu niektórym programom typu Picasa


(Immortalizetimes) #3

Kaspersky działał jak należy. Wygasł mi kod jakiś czas temu, ale skanowac mogę nadal.

Po za tym, jest SpyBot.

Zaraz przeskanuje tym co podałeś i podam log.

Dzięki za chec pomocy.

/EDIT

Wybacz, nie zrozumiałem skrótów.

MBAM i OTL?

Google nie działa najsprawniej i nie mogę sobie poradzic z odnalezieniem kluczów Twej zagadki :slight_smile:


(Evil Coca Cola) #4

Malwarebytes anti-malware możesz ściągnąć na dp http://www.dobreprogramy.pl/Malwarebyte ... 13117.html a OTL z tąd http://www.instalki.pl/programy/downloa ... e/OTL.html jeżeli ci wygasła licencja do Kasperskiego nie możesz już aktualizować i mogą występować problemy ja kiedyś tak miałem że MacAffe zablokował wszystkie przeglądarki internetowe po wygaśnięciu triala który był zainstalowany od nowości i dopiero odinstalowanie pomogło ja bym radził go usunąć i zastąpić avastem albo przedłużyć licenzje


(Immortalizetimes) #5

Usunałem Kaspa i zrobiłem skana OTL.

Oto wynik, z Malwara dam później, teraz niestety czas mnie goni. Daje Ci jednego loga, jeśli nie wystarczy, jutro rano dostaniesz drugi :slight_smile:

Dzięki za pomoc.

http://wklej.eu/index.php?id=b0c6672af5


(scripter1) #6

Tak jak podejrzewałem z samego twojego opisu (potwierdzone przez twojego loga) przyczynął są wpisy w pliku hosts (c:\windows\system32).

Tam powinien być tylko jeden wpis (127.0.0.1 localhost ) resztę zapewne dodał ci wirusek-cwaniaczek - wykasuj z tego pliku wszystkie wpisy poza tym jednym i będzie ok.


(Immortalizetimes) #7

Usunąłem i wszystko działa.

Dzięki za pomoc!


(Leon$) #8

to nie wszystko

OTL w oknie Custom Scans-Fixes wklej następujący skrypt:

Kliknij w Run Fix. Zatwierdź restart komputera.

potem nowy log OTL robiony opcją Run Scan

:slight_smile:


(Immortalizetimes) #9

Zrobiłem zgodnie z poleceniem.

Nowy log :

http://www.wklej.eu/index.php?id=2316d039f3


(scripter1) #10

Jeszcze taka uwaga apropo loga: uważaj z keygenami i crackami bo często mają wirusy.


(Leon$) #11

Wyłącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

OTL w oknie Custom Scans-Fixes wklej następujący skrypt:

Kliknij w Run Fix. Zatwierdź restart komputera.

potem nowy log OTL robiony opcją Run Scan

:slight_smile:


(Immortalizetimes) #12

W porządku, robię co każesz, mój panie.

Powiedz tylko czemu to służy? Wiedza mi się przyda.

Mam też nadzieję, że to nie proces autodestrukcji w zamian za keygeny i cracki na moim komputerze, podstępnie znalezione przez Scriptera :wink:

http://wklej.eu/index.php?id=6885bbc861


(Leon$) #13

OTL w oknie Custom Scans-Fixes wklej następujący skrypt:

Kliknij w Run Fix. Zatwierdź restart komputera.

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

zrób optymalizacje uruchamiania

http://cybertrash.netarteria.pl/cyber/i ... 378.0.html

W OTL kilknij CleanUp

przeskanuj

Dr.WEB CureIt! http://www.dobreprogramy.pl/DrWEB-CureI ... 12976.html

możesz włączyć przywracanie

usunięciu zagrożeń np.cbss.dll

http://translate.google.pl/translate?hl ... hannel%3Ds

:slight_smile:


(Immortalizetimes) #14

Zatrzymałem się na

54930009143251939260_thumb.jpg

Nie poradził sobie chłopak z tym wirem,męczył,męczył ale niby skończył. Na koniec jakaś wiadomośc o hoście,dałem żeby przywrócił go do stanu nienaruszalnego (choc sam pare postów wyżej wsio usuwałem). To znaczy, że to "coś" nadal jest na moim kompie ;/

Liczę na dalsze rozkazy, milordzie.


(Leon$) #15

zresetuj hosts

OTL w oknie Custom Scans-Fixes wklej następujący skrypt:

Kliknij w Run Fix. Zatwierdź restart komputera.

zrób jeszcze raz skan doktorkiem ale pełny a nie szybki

:slight_smile:


(krzysiekx) #16

A jak już będzie po wszystkim to radzę wywalić Spybota. Jest beznadziejny a jego ochrona w dzisiejszych czasach jest wyjątkowo kiepska. W zamian za to proponuje od czasu do czasu skan Malwarebytes' Anti-Malware.