Problem aktywacja wisty


(Kenshin206) #1

Witam

posiadam Windowsa viste x64 ultimate

i chciałem ominąć aktywator (to czekanie 15 sec na starcie)

przeczytałem w necie coś nie coś i ściągnąłem programik który na początku kazał usunąć w msconfig w narzędziach wyłączenie aktywacji kont czy jakoś tak

następnie zainstalować taki pliczek

po instalacji nie da się uruchomić już Windowsa i wyskakuje taki komunikat

Mam dokładnie ten sam problem z tą różnicą że po zrestartowaniu kompa zawiesza mi się na ekranie grub4dos z informacją:

Minimal BASH-like line editing is supported. For the first word, TAB lists possible command completions. Anywhere else TAB lists the possible completions of a device/filename. ESC at any time exist.

grub>

poczytałem trochę o tym ale nic nie pomaga ;/

wiec proszę was o jak najszybsza pomoc za którą będę ogromnie wdzięczny

prosił bym o odpowiedzi takie jak dla laika :slight_smile: bo za bardzo nie rozumiem wszystkiego co jest z tym tematem związane

pzdr


(Wiktor 1996 96) #2

Piratom nie pomagamy, kup oryginał. :stuck_out_tongue:


(Norbert Karwowski) #3

Z tego co wiem, aktywator wyskakuje wtedy, gdy nie wpiszemy klucza (będziemy korzystać z traila)(?). Więc jaki pirat ?


(Kenshin206) #4

Windowsa miałem oryginalnego z uczelni niestety był na określony czas teraz muszę załatwić sobie oryginalny ale do tego czasu chciałbym uporać się z tym problemem

umie ktoś to rozwiązać :stuck_out_tongue: ?


(rgabrysiak) #5

Skoro mówisz że miałeś Windowsa z uczelni wnioskuję że korzystasz/ korzystałeś z MSDN AA, więc co za problem wpisać klucz i aktywować legalnie system.

Tak będzie szybciej i wygodniej, nie wiem po co to kombinowanie.


(Kaka') #6

kenshin206 ,

Rejestrując się na niniejszym forum zobowiązałeś się przestrzegać jego regulaminu. Niestety, w tym momencie łamiesz go nie tytułując poprawnie tematu oraz nie używając polskich znaczków (ę, ą, ś, ż, ź, ć, ń, ł, ó). Proszę więc zapoznać się w pierwszej kolejności z całym regulaminem forum, a następnie używając przycisku zmien.gif

W przypadku zignorowania prośby temat poleci do śmietnika oraz mogą zostać wyciągnięte konsekwencje w postaci ostrzeżenia.


(Kenshin206) #7

bardzo proszę moderatorów o wyrozumiałość ciężko pisać w ogóle o jakimkolwiek problemie używając modemu

chciałbym jak najszybciej rozwiązać ten problem , i wtedy poprawie wszyściutkie błędy (wiem ze to śmiesznie brzmi )

ale naprawdę 1 posta pisze koło 15 minut

tak jak pisałem to był tymczasowy klucz i jego ważność się skończyła


(rgabrysiak) #8

Sorry kenshin206 ale pierwszy raz słyszę o tymczasowym kluczu do Visty.

Powiedz czy Vistę z uczelni masz w ramach MSDN AA jeśli nie to w jaki sposób zdobyłeś swoją kopię systemu.


(Kenshin206) #9

nie wiem co do jest mdsn AA

Po prostu na uczelni dostępne so oryginalne wersie windowsow i kilku innych programów tylko ze klucze są tymczasowe np na 1 rok tak jak w moim przypadku po roku klucz wygasa i nie masz juz oryginalnego oprogramowania .

generalnie chodzi mi jak z tej sytuacji wyjść nawet w takim przypadku jak mówisz ze wystarczy wpisać te klucz jeszcze raz (nie wydaje mi się )

to i tak muszę wejść jakoś do Windowsa a nie mam pojęcia jak , cały czas wyświetla się ten komunikat i próbowałem już wielu rzeczy żeby to obejść jednak nic nie pomaga


(rgabrysiak) #10

Wiem że na uczelniach jest dostępne oprogramowanie Microsoftu tyle że nie spotkałem się jeszcze z kluczami tymczasowymi.

Co do twojego problemu całe zamieszanie wywołał zapewne "programik" o którym piszesz w pierwszym poście. Podaj jego nazwę wtedy być może łatwiej będzie znaleźć rozwiązanie.

Po drugie próbowałeś dostać się do systemu w trybie awaryjnym ?


(Kenshin206) #11

niestety u nas na uczelni sa tymczasowe

niestety nie pamiętam nazwy programiku ale mniej więcej brzmialo to tak win_10_000 (czy cos takiego) wiec wiele to pewnie nie mówi

wydaje mi sie ze skorzystałem z tego forum coś kolo 70 mega miel plik z rapida i było tam sporo programików

http://{ciach}

nie da rady załadować systemu w ogóle da sie do biosu ale od razu po wyskakuje takie okienko z ta informacja

tak jak pisałem wcześniej trzeba było w msconfig coś tam wyłączyć w narzędziach na dole i po instalacji tego programiku juz nic nie działa

dzięki za zainteresowanie , jak do poniedzialku nic nie wykombinuje to będę musiał oddać kompa do naprawy ;/