Problem | ATI Radeon 9600 |


(Crealive) #1

Witam

1.

Mój problem polega na tym iż gdy zainstaluje sterowniki Stare i nowe [ATI CATALYST 6-8]

i uruchamiam ponownie komputer zgodnie zaleceniemi , po uruchomieniu Windowsa XP pro przez pierwsze 2 sek. wszytko jest wporzo ale gdy Komputer samoczynnie ustawia częstotliwosc i rozdzielczość komputer zaczyna świrować

Polego to na tym ze :

  • monitor gaśnie i sie wł. ale z czarnym ekranem i nic nie widać :confused:

  • na trybie awaryjnym wszystko jest ok ale na malej rozdzielczosci :confused:

Jestem w kłopocie , karty nigdy nie PODKRĘCAŁEM i ma 3 lata .

2.Jaką karte byście mogli mi zaproponować AGP do 220 zł :slight_smile:

Pozdrawiam PaluchX


(Zonkishi) #2

yy... instalujesz 2 sterowniki na raz? jak dobrze rozumiem to włśnie jest problem?


(boger) #3

calkiem mozliwe ze

juz nie wspieraja twojej karty, a jak nie to zainstaluj omegi:

http://downloads.guru3d.com/download.php?id=24

sprawdz te:

http://downloads.guru3d.com/download.php?det=1196


(Crealive) #4

instaluje osobno milem stare stery i sie Blllee popsuło potem probowałem raz satre raz nowe :confused:


(Jjoasz) #5

a czyscisz przed instalacja nowych/starych sterownikow system z pozostalosci poprzednich?

drivercleaner + porzadki w rejestrach

mam prawie :slight_smile: ta sama karte-r9550 i u mnie doskonale chodzi na catalystach 6.14.10.6648 ,wiec i twoja powinna byc obslugiwana


(Jinx83) #6

może tych spróbuj:

http://www.omegadrivers.net/ati/win2k_xp.php

ale najpierw:

http://forum.dobreprogramy.pl/viewtopic ... raficzn%B1


(Crealive) #7

Rezultat NEGATYWNY :frowning:

Moim zadaniem karta jest uszkodzona w jakis sposób :confused:

Nie wiem moze to przegrzanie ?

clockwork , ale ty masz sprawna karte jak ja mialem sprawną to uzywałem ATI CATALYST 6-8 i smigało elegancko

Złączono Posta : 15.02.2007 (Czw) 11:39

CyraX_X , robiłem tak nawet usuwałem wpisy z reg


(Jjoasz) #8

skoro rozlacza monitor , to mozliwe,ze:

* rdzen sie przegrzewa i AI w catalystach resetuje grafe-wyczysc chlodzenie i zmien paste;

* zasilacz nie wyrabia-podnien na inny,ew. sprawdz grafe gdzie indziej;

w trybie awaryjnym jesk ok. wiec to raczej zasilacz nie wyrabia-mniejsza rozdzielczosc-mniejsze zapotrzebowanie

sprobuj odlaczyc zbedne rzeczy,odpal tylko hdd i karte,zostaw jedna kosc pamieci-jesli bedziej lepiej, wniosek jeden -zasilacz...


(Crealive) #9

Zasilacz wczora wymienilem na 400 W Mozliwe ze to rdzeni sie grzee Sprawdze


(Jjoasz) #10

zdejmij chlodzenie, przeczysc i zaloz nowa paste

obejrzyj dokladnie karte,moze zobaczysz jakies spalenia,kodensatory wypukle itp.

obejrzyj plyte gl. moze tam cos nie tak jest,przeczysc gniazdo agp,istnieje mozliwosc,ze to plyta strzelila/agp


(Mateuszmati8293) #11

Firma?