Problem brak sygnału w monitorze Benq GW2270


(ukamaki8) #1

Witam, jak w temacie mam problem z monitorem benq, tyle że po włączeniu komputera ekran normalnie działa, i spokojnie mogę na nim wejść i w biosie poszperać. Problem zaczyna się gdy komputer załaduje windowsa :confused:


(JNJN) #2

A tryb awaryjny?

Pewnie za duźa rozdzielczość (natywna 1920 x 1080) lub odświeżanie (max60Hz) ustawione?

Jak podłączony monitor?


(ukamaki8) #3

Istnieje tryb awaryjny w win 10? Monitor podłączony przez Dvi, i jest jak mówiłem przed włączeniem wina wszystko pięknie, lecz po włączeniu nawet nie wykrywa podłączonego 2 monitorka :confused:


(JNJN) #4

No to może karta grafiki padła?

Co robiłeś wcześniej?

Płyta posiada kartę zintegrowaną grafiki?

Dokładna konfiguracja komputera łącznie z zasilaczem - odczytaj dane z niego.


(ukamaki8) #5

Monitor nie reaguje nawet na D-Sub na innym kompie, a karta grafiki dobrze sobie radzi z pozostałymi dwoma monitorami.
Karta Grafiki:R9 390
Zasilacz Cooler Master G550M 550W Modularny
Procesor Intel Core i5-4590,


(JNJN) #6

Aaaaaaa no to inna bajka i wygląda na uszkodzony monitor?


(ukamaki8) #7

Ogólnie, nie używałem tego monitorka i kompa 7 miechów. A pamiętam że miałem ten sam problem, jednak zapomniałem jak sobie z nim poradzić i pomyślałem że ktoś z forum wie :confused: kurdełke


(JNJN) #8

I w ogóle nie ma na nim obrazu?

Jak coś się wyświetla na nim, wejdź do jego menu i przywróć w monitorze ustawienia fabryczne - może z nieużywania coś mu się pomieszało.

Lub do serwisu.


(ukamaki8) #9

No niestety wróciłem do punktu wyjścia :confused:


(JNJN) #10

Serwis

A menu jego nie odpowiada? czy wykonujesz jego reset i nic to nie daje?


(ukamaki8) #11

Całkowicie nie mam pojęcia jak to się stało, ale chyba mam niesamowitego farta :smiley:
Dziękuję za próbę pomocy, dzięki tobie skubańcu nie zostawiłem tego monitora w kącie.