Problem Creative Zen USB


(Cubus.) #1

Witam! Mam problem z moim odtwarzaczem mp4 Creative Zen. Mianowicie kiedy podłączam go do USB, to mój Windows XP (sp3) go nie łapie, a sprzęt się po prostu ładuje. Co zrobić, aby PC załapał mój odtwarzacz? :slight_smile:

Z góry dziękuje i czekam na odpowiedzi :wink:


(Spectatorx) #2

Gdy podłączasz go kabelkiem to odtwarzacz jest włączony? Odtwarzacz musi być włączony żeby system mógł przeglądać jego pliki, w przeciwnym razie będzie go tylko ładować.


(Cubus.) #3

Jest wyłączony, ale jak podłącze to sam się włącza i ładuje. Dodam jeszcze, że w menadżerze urządzeń wyświetla się przy nim żółty wykrzyknik.


(Spectatorx) #4

Włącz, dopiero podłącz kabelek do odtwarzacza i drugą końcówkę kabelka do kompa, powinno wyświetlić pliki.

Pokaż ten komunikat z menedżera urządzeń znajdujący się we właściwościach tego urządzenia czy też jego kontrolera.


(Cubus.) #5

Twój sposób nie działa.

Stan urządzenia:

'Nie można uruchomić tego urządzenia. (Kod 10)

Aby uruchomić narzędzie do rozwiązywania problemów przeznaczone dla tego urządzenia, kliknij Narzędzie do rozwiązywania problemów.'


(Spectatorx) #6

Wypróbuj informacje stąd umieszczone w sekcji dotyczącej kodu 10:

http://support.microsoft.com/kb/310123/pl


(Cubus.) #7

Sposób z aktualizacją sterownika stosowałem i znajdowało urządzenie na 20 sekund, a potem było to samo. Jakieś inne porady? :slight_smile:

Odtworzyłem film w moim odtwarzaczu Creative Zen mp4 i zgasł ekran, a odtwarzacz nie chce się wyłączyć. Co robić?