Problem - DSO Exploit


(Adarek) #1

Rozwiązanie problemu :

Widok na jeden z kluczy :

beztytuu2.jpg

Do poczytania :

http://forum.dobreprogramy.pl/viewtopic ... scstart=0

Ten programik podobno to załatwia sam :


(P.Piotrek) #2
  1. W Menu: Start\Uruchom wpisz słowo: regedit i kliknij przycisk ;

  2. Rozwiń następujący klucz w lewym oknie Edytora rejestru:

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0 -> zaznacz 0

  1. W kluczu usuń wartośc: 1004 REG_SZ w prawym oknie Edytora rejestru (prawy klik myszki na 1004 i kliknij: Usuń)

  2. Po usunięciu: 1004 REG_SZ, prawy klik myszki w prawym oknie Edytora rejestru: Nowy i wybierz z rozwiniętego Menu: wartość DWORD

  3. Wpisz: 1004 w miejscu: Nowa wartość #1 i zatwierdz klikając gdzieś obok;

  4. Prawy klik na utworzonym: 1004 REG_DWORD i z wyświetlonego Menu wybierz: Modyfukuj;

  5. Wpisz liczbe 3 w okienku Dane wartości i kliknij przycisk ;

  6. To samo powtórz w poniższych kluczach:

HKEY_USERS\S-1-5-18\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0 -> zaznacz 0

HKEY_USERS\S-1-5-19\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0 -> zaznacz 0

HKEY_USERS\S-1-5-20\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0 -> zaznacz 0

HKEY_USERS.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0 -> zaznacz 0

  1. Zamknij okno Edytora rejestru i ponownie uruchom komputer !!

(masło) #3

dso exploit jest usuwany przez spybot search & destroy 1.4 RC


(boczi) #4

Ale zapewne powraca.


(inż. Piniol) #5

ja mam 1.3 i z nową bazą szpiegów itp. problem jest usuwany i nie wraca, przynajmniej u mnie :slight_smile:


(masło) #6

ja podobnie jak piniol po zainstalowaniu spybota 1.4 pozbyłem sie raz na zawsze dso exploit i nigdy niepowrócił