Problem Glośniki 5 na 1 dzialaja tylko 2 glosniki


(kubuleniekk) #1

pisze w tym dziale Jeśli pomyliłem działy proszę o przesuniecie mojego tematu do odpowiedniego działu

Witam, nie dawno kupiłem zestaw 5 głośników + Subofer wszystko by było dobrze gdyby nie to że działają tylko 2 glośniki i subofer nie wiem dlaczego na pewno wszystko dobrze podpiąłem.

Nie Wiem Co Się Dzieje, Głośniki Sa firmy Creative. Moze trzeba cos zmienic w ustawieniach? prosze o pomoc ;/


(Cosik Ktosik) #2

Przełącz w ustawienia karty dźwiękowej na tryb 5.1. Jaką Masz kartę dźwiękową?


(kubuleniekk) #3

Już Przełączyłem Dalej Nic Karta Dźwiękowa:

C-Media Wave Device

Może Sterowniki Do Karty Dzwiekowej..


(Cosik Ktosik) #4

Napisz jeszcze jaką Masz płytę główną, abym mógł się zorientować jakiej aplikacji do karty dźwiękowej używasz.

Powinna być jakaś funkcja do wykrywania głośników, szukałeś jej?

Możesz spróbować reinstalować stery do k. dźwiękowej, ale to raczej ustawienia.


(kubuleniekk) #5

yy... sory miałem napisac do dzwiekowej o.0

Nie wiem gdzie jest ta funkcja do wykrywania głośników nie znam sie na tym


(Cosik Ktosik) #6

W panelu sterowania -> Dźwięki, mowa i urządzenia audio -> Dźwięk i urządzenia audio-> okienko Ustawienia głośników -> zaawansowane -> Masz ustawione na głośniki systemu surround sound 5.1.

Dodatkowo na pasku zadań powinieneś mieć aplikację do karty dźwiękowej, tam też zmieniłeś? W tej aplikacji powinna być zakładka Wejścia i wyjścia audio. Szukaj tam opcji wykrywania głośników (czasami jest taki znaczek klucza płaskiego, tam spróbuj wyłączyć wykrywanie).

Ciężko jest kombinować, jak nie wiem nawet jaką Masz płytę główną, więc ją podaj.


(Kamil2993) #7

Sterowniki

:arrow: http://www.download.net.pl/c223/C-Media/

W panelu sterowania jest c-media control panel podajże i tam przełączasz 2, 4.1, 5.1


(Lukaszk 89) #8

A karta w ogóle obsługuje 5.1?


(Cosik Ktosik) #9

kubuleniekk , ściągnij ten program Everest Ultimate. W nim w komputer->podsumowanie znajdź nazwę płyty głównej i podaj ją. Dodatkowo odszukaj tam pole Mutimedia->karta dźwiękowa. To też podaj.


(kubuleniekk) #10

To Już Robiłem I Napisałem O Tym...

W dniu 29.06.2008 , o godzinie 13:18 został dopisany post przez kubuleniekk

Płyta glowna:

ASRock K7S8X v3 (5PCI, 1 AGP, 3 DDR DIMM Audio LAN

Karta Dzwiekowa:

C-Media CMI9739A/9761 @ SiS 7012 Audio Device


(Cosik Ktosik) #11

Wszystkie sterowniki: Klik

Karta dźwiękowa

Zobacz to FAQ: Klik


(kubuleniekk) #12

oba mam sciagnac?


(Cosik Ktosik) #13

Jeżeli nie Masz tylko dźwięku (bo jak rozumiem teraz jest uszkodzony=wadliwe sterowniki zostały zapodane), to tylko link: Karta dźwiękowa. Te co podał Kamil2993 , wtedy wywal.

Pod linkiem FAQ, masz rozwiązanie problemów z głośnikami itp. Może znajdziesz tam odpowiedź na główny problem z głośnikami.


(kubuleniekk) #14

ściągnąłem te stery i dalej nie dziala ;\

bo jak ja kupilem te glosniki to dalem koledze do takiego serwisu on cos tam zgral i poustawiał i cos mowil ze cos tam jeszcze zlrobil ale teraz wyjechal do Warszawy i mi powiedzial ze sie nie da tego wylumaczyc przez telefon