Problem instalacją Gimpa


(Jołaśka) #1

Witam :wink: założyłam ten temat aby między innymi rozwiązać mój problem z Gimpem. W momencie, gdy się on uruchamia i następuje pod koniec odpytywanie nowych wtyczek połączone z uruchamianiem pierwszego pliku zealouscrop.exe wyskakuje mi komunikat, ze "Uruchomienie tej aplikacji nie powiodło sie, ponieważ nie znaleziono libgimp-2.0-0.dll. Ponowne zainstalowanie tej aplikacji może naprawić problem". Sytuacja powtarza sie dla wszystkich plików podczas uruchamiania nowych wtyczek...

Prosiłabym o pomoc, gdyż potrzebny mi jest ten program :wink: a nie bardzo wiem co w tej sytuacji zrobić :wink:

Z góry dziękuje :slight_smile:


(Arcin11) #2

Może po prostu go usuń i zainstaluj ponownie.


(Jołaśka) #3

Próbowałam, ale to nic nie daje. Po ponownej instalacji wyskakuje ten sam błąd... :confused: :frowning:


(Monczkin) #4

Jołaśka usuń program całkowicie łącznie z rejestrem.

P.S. a zostały zainstalowane odpowiednie biblioteki do gimpa ??


(Daris91) #5

GTK zainstalowane?

Nie wiem czy ma to coś do tego ale to jest wymaganie do działania gimpa.

PS. Ktoś mnie ubiegł :slight_smile:


(Jołaśka) #6

E..nie wiem, ściągnełam z pierwszej lepszej strony Gimpa i zainstalowałam. Dobra spróbuje odinstalować całkowicie i zainstalować ponownie, choć taki manewr już robiłam...


(wacek) #7

:x

Dodaj biblioteki i wszystko będzie ok


(Jołaśka) #8

Darek, a GTK nie isntaluje się łącznie z Gimp'em ? Tak mi się wydaje...


(Daris91) #9

Cytat z dobreprogramy.pl

Z tąd możesz pobrać gtk

EDIT: I znowu ktoś mnie ubiegł bo musiałem czekać z 30 sek za czym strona się załadowała. Coś ten net mi siada. Pora zacząć się rozglądać za czymś lepszym :slight_smile:


(Monczkin) #10

Nie. Jeżeli byłoby inaczej, to nie było by problemu


(Jołaśka) #11

Nadal to samo... :confused: zainstalowałam te biblioteki, ale to nic nie daje. Nadal przy uruchamianiu pokazuje mi się ten sam problem... :confused:


(Monczkin) #12

Jołaśka

Instalujesz biblioteki, wywal zainstalowanego gimpa - z czyszczeniem rejestru i zainstaluj gimpa ponownie. Jeżeli będzie problem, to ściągnij instalkę z innego źródła (najlepiej ze strony domowej gimpa) i zainstaluj na czysto. Mam nadzieję, że biblioteka jest prawidłowa - to znaczy, przeznaczona do wersji gimpa, którego instalujesz.


(Pepe72) #13

W każdym razie u mnie - 2.3.14

Należy we właściwościach ikonki, którą startujesz Gimpa wpisać dla pola >Rozpocznij w:< wartość "C:\Program Files\GIMP-2.0\bin\" (cudzysłowy są ważne!). I hula bez instalowania czegokolwiek.

Warto oczywiście sprawdzić czy w tym katalogu masz plik libgimp-2.0-0.dll :slight_smile:


(początkujący_bobas) #14

W moim przypadku, zaraz po uruchomieniu programu wyświetla się następujący komunikat.

Instalacja GIMP-a nie powiodła się. Sprawdź plik log, aby dowiedzieć się szczegółów.

Prawdopodobnie uruchomiłes GIMP-a po raz pierwszy. GIMP utworzy teraz katalog :C:\Documents and Settings\Jas.gimp-2.4" i skopiuje do niego pliki.

Tworzenie folderu "C:\Documents and Settings\Jas.gimp-2.4"...

Kopiowanie pliku "C:\Documents and Settings\Jas.gimp-2.4\gtkrc" z "C:\Program Files\GIMP-2.0\etc\gimp\2.0\gtkrc"...

Nie można otworzyć "C:\Documents and Settings\Jas.gimp-2.4\gtkrc" do zapisu: Permission denied

BARDZO PROSZE O POMOC! !!

Z góry dziękuję