Problem - Instrukcja spod [...] odwołuje się do pamięci pod adresem 0x00000000 pamięć nie może być read/write


(Thealisse) #1

Witam.

 

Od niedawna gram sobie w grę ArcheAge i Wildstar, przy tej pierwszej czasem nie mogę jej w ogóle uruchomić ponieważ wywala mi ten błąd. Uruchomienie komputera ponownie czasem pomaga, a czasem nie. Różnie z tym bywa. Przy tej drugiej jak przełączam się między oknami to mi to wyskakuje.

Co ciekawe problem nie występuje przy żadnej z gier jakie mam zainstalowane ze Steam.

 

Błąd:

Instrukcja spod 0[...] odwołuje się do pamięci pod adresem 0x00000000 pamięć nie może być read/write.

 

Raporty:

OTL http://www.wklej.org/id/1469182/

Extras http://www.wklej.org/id/1469183/

 

Próbowałam już:

  1. Przeskanować cały system antywirusem Eset Smart Security.

  2. Wyczyścić zbędne rzeczy CCleaner.

  3. Zainstalowałam od nowa sterowniki do karty graficznej Nvidia GeForce GTX 660 Ti - czysta instalacja.

  4. Sprawdzałam pliki systemowe poprzez sfc/scannow.

  5. Przeinstalowałam obie gry. Aby sprawdzić czy to nie problem jedną zainstalowałam na WDC a drugą na SSD.

 

Nic nie pomogło i skończyły mi się pomysły :frowning:

 

Proszę o pomoc.


(Atis) #2

Nie widać żadnej infekcji.


(Azi) #3

Możesz mieć problem z SSD, podejrzewam, że "sieje" błedami.

System startuje z SSD?


(scripter1) #4

To może być problem z uszkodzoną pamięcią RAM, zalecam wykonać test pamięci programem MemTest86+.

Zainteresowałbym się też zasilaczem czy nie jest on przypadkiem z czarnej listy, jeśli zasilacz nie działa stabilnie może on powodować różne problemy z problemami z pamięcią włącznie.


(Kmazur) #5

Ostatnio bardzo podobny komunikat mam przy zamykaniu worda, czasem się wywala i zostaje jego proces (word 2000 na win xp, pamięci przetestowane, dysk ata).

 

A czy powodem takich problemów mogą być np. skoki napięcia (zasilanie z listwy)?


(scripter1) #6

Christofor, po pierwsze jak masz problem to nie podpinaj się pod czyjś wątek tylko załóż swój a po drugie zwróć uwagę na to co wyżej napisałem o zasilaczu.

Na porządnym zasilaczu skoki napięcia w sieci/listwie nie powinny się przenosić na komputer ale tani szit z czarnej listwy nie tylko nie odfiltrowuje wahań napięcia z sieci a wręcz sam może powodować dodatkowe wahania.

Poczytaj sobie tu: http://www.elektroda.pl/rtvforum/topic1199271.html


(Thealisse) #7

@scripter1 - wykonałam test MemTest86+ V5.01 - brak błędów.

@Azi - nie wiem jak sprawdzić czy mój SSD ma błędy. A system startuje właśnie z tego SSD.

 

Cała lista sprzętu jaki jest włożony:

Obudowa: Cooltek Karmides USB 3.0 ATX Midi/Minitower

Pamięć: Kingston 8GB KIT PC3-12800 DDR3-1600 HyperX Genesis Grey XMP x2

Dysk: WD Caviar Green 1000GB SATA 6Gb/s 64MB Intellipower (WD10EARX)

Samsung SSD 830 Serie 256GB 2.5" SATA 6Gb/s

Procesor: AMD FX-Serie FX-4170 4x4.20GHZ AM3+ Box

Płyta: ASUS M5A78L/USB3 760G Sockel AM3+ ATX DDR3

Zasilacz: be quiet Straight Power E9 CM 680W ATX 2.3 80+Gold

Grafika: ASUS GTX660 Ti-DC2-2GD5 2GB GDDR5