Problem: kabel od anteny, router i accespoint


(FulerPL) #1

Siema.

Mam poważny kłopot.

 

Accespoint: TP LINK TL-WA500G

Router: TP LINK TL-WR-340G

 

Od zawsze łączyłem się przez przejśćiówkę - mam antene na dachu, kabel z niej dochodzi mi do domu i przykręcałem go do przejściówki USB i dopiero do laptopa co jest niewygodne bo odpada np. przejście z laptopem do innego pokoju więc chciałbym skonfigurować Wifi.

 

Jednak nie wiem jak to wszystko połączyć, oddawałem do sklepów i żaden "informatyk" mi nie pomógł.

 

Próbowałem sam: podpinałem kabel od anteny do accespointa, AP mam podłączonego przez kabel do rutera który ma rozsyłać połączenie. Owszem śieć jest dostępna gdy router jest włączony - można się połączyć ale jest pusto, nie ma skonfigurowanego łączenia do sieci.

 

Sieć do której łączyłem się przez kabel ma szyfrowanie WPA-Personal.

Nie mam pojęcia gdzie w tym accespoincie ustawić aby czytało to hasło i łączyło się z tą siecią.

 

 

Wie ktoś co zrobić?


(Dyletant1) #2

Nie dziwię się, że informatyk nie potrafił bo oni nie są od tego, tak jak astronom nie jest od reperowania teleskopów.

Diabeł wie co pokazujesz na obrazkach a dokładniej z jakiej konfiguracji to jets podejrzem ze to jest karta WiFi kiedy działa internet

Kabel teraz wkreć w miejse antenowe tego WA 500

N

Network LAN usta na razie na DHCP

w security settings wpisz swoje hasło WPA

WA-500 ustaw jako client w sejkcji Wireless -  Wireless modekabel z WA500 poprowadz do portu WAN tP-Linka 340 G

 

w 340 zmien jego adres w sekcji Network LAN na 192.168.2.1


(FulerPL) #3

Właśnie nie da rady wybrać opcji WPA/WPA2 tylko WEP albo WPA-PSK/WPA2-PSK


(Dyletant1) #4

ale co jest nie aktywna? czy moze masz stary soft?


(FulerPL) #5

Więc tak.

Jeśli ustawię na DHCP to adres konfiguracji 192.168.1.254 już nie działa i nie mogę dalej konfigurować AP.

 

Jeśli tego nie zrobie i przejde do ustawiania WPA:

 

mogę zapisać

ale jak już ustawię clienta

to tak jak pisałem nie mogę już tego WPA ustawić

I tak w kółko. Co mam zrobić?

I dzięki za próbę pomocy :slight_smile:


(Dyletant1) #6

Przypomniało mi sie ze te APki w tym trybie nie obsługiwały wyzej WEPa jestes zmuszony nabyć coś co obsługuje.

 

a co do "Jeśli ustawię na DHCP to adres konfiguracji 192.168.1.254 już nie działa i nie mogę dalej konfigurować AP." wtedy wyłacza ci sie dhcp na APku i muisz sobie recznie wpisac w karcie sieciowej adres IP np

192.168.1.11, netmask 255.255.255.0 mozesz tez dac i gateway 192.168.1.1 i taki sam DNS


(FulerPL) #7

Wybaczcie że po ponad roku odświeżam temat ale niedawno odzyskałem dostęp do maila i dostałem się na stare konto DP, znalazłem ten temat i postanowiłem się jeszcze raz tym zająć.