Problem- Klawiatura i mysz Labtec


(Kosmal76) #1

Niedawno kupiłem zestaw bezprzewodowa klawiatura+mysz laser wireless desktop 1200 firmy Labtec i gdy podłączam odbiornik do komputera wyskakuje informacja że urządzenie ma awarię i system nie może go rozpoznać. Sprawdzałem na innym komputerze i wszystko działało.

Proszę o poradę.


(adam749) #2

Podłącz pod inny port USB.


(Kosmal76) #3

Podłączałem pod każdy port USB i na wszystkich to samo.


(adam749) #4

Jaką masz płyte główną??


(Ciupa Michal) #5

dawidk76 ,

podłącz pod USB np. Pendrive'a albo aparat i zobacz czy będzie normalnie działało

jeśli nie, to masz uszkodzone porty USB, jeśli masz gwarę to do serwisu :slight_smile:

PS. Zobacz czy nie masz w Menedżerze Urządzeń żadnych znaków zapytania :slight_smile:


(Kosmal76) #6

Mam płyte główną ASRock ALiveDual-eSATA2

Inne urządzenia USB działają poprawnie

W Menadżerze Urządzeń mam znak zapytania z napisem USB Device


(adam749) #7

Masz jakieś płytki do tego zestawu??


(Kosmal76) #8

Mam i zainstalowałem ale ciągle to samo


(Ciupa Michal) #9

dawidk76 ,

jaki masz OS?

odinstaluj to urządzenie w Menedżerze Urządzeń, nastepnie uruchom ponownie, Windows powiniin wykryć to urządzenie ponownie (USB Device) i wtedy podaj mu url=ftp://europe.asrock.com/drivers/nVidia/AllIn1/AllIn1_MCE_XP_2K(511Special.zip]te stery :slight_smile:


(Kosmal76) #10

Mam Windows XP Professional SP3

Pomiliłem się to USB Device to moja kamera do której nie zainstalowałem sterowników.


(Ciupa Michal) #11

a na innym kompie wszystko było ok, tak?

podaj dokładne modele klawy+myszki :slight_smile:


(Kosmal76) #12

Na innym kompie działa ok

Zestaw klawiatura i myszka to laser wireless desktop 1200

A to ten komunikat który wyskakuje po podłączeniu

http://www.fotosik.pl/pokaz_obrazek/8fd ... cf79d.html


(Ciupa Michal) #13

nie sądzę zeby to coś pomogło ale spróbuj:

odłącz kamerkę internetową i wtedy podłącz myszkę i klawę i zobacz czy to coś pomoże

jeśli to nie pomoże to już wtedy nie wiem

PS. Zainstaluj stery od kamerki :slight_smile:


(Kosmal76) #14

Odłączenie kamerki nic nie pomogło :frowning:


(Ereklamowy) #15

Problem tkwi w klawiaturze. Niestety ten typ tak ma. Sprawdzałem na kilku kompach i zawsze to samo.

Polecam zakup nowej klawiatury